PowerProtect : Échec des tâches avec erreur de quota lorsque le quota n’a pas été dépassé

Summary: Lorsqu’une unité de stockage est configurée avec des quotas souples ou stricts, il arrive que les tâches échouent avec une erreur de quota lorsque le quota n’est pas encore atteint.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Parfois, les tâches échouent avec une erreur de quota lorsqu’une unité de stockage est configurée avec un quota souple ou strict, mais que le quota n’est pas encore atteint. 

Erreur d’état de la tâche signalée dans l’interface utilisateur :
status='Hard Quota Exceeded'

Cause

Un quota souple peut être temporairement dépassé lorsque les données sont écrites pour la première fois sur le système Data Domain, sans que cela n’affecte la procédure de sauvegarde. Après la déduplication et la compression, les données diminuent. Il peut sembler qu’une erreur de quota ait été signalée de manière fallacieuse. La déduplication et la compression peuvent ramener la taille en dessous du quota après le signalement d’une erreur. 

Le dépassement d’un quota strict entraînerait l’échec d’une tâche.

Resolution

Supprimez ou augmentez le quota.

Si le quota strict est dépassé, la tâche échoue et le quota doit être augmenté ou supprimé. Modifiez les paramètres Quota de capacité souple et Quota de capacité stricte dans l’interface utilisateur de :
  1. Dans l’interface utilisateur de, sous Infrastructure >Storage
  2. Sélectionnez la machine Data Domain en cochant la case située à gauche du nom Data Domain.
  3. Sélectionnez More Actions.
  4. Sélectionnez Gérer les unités de stockage.
  5. Cochez la case correspondant à l’unité de stockage appropriée.
  6. Sélectionnez Modifier.
  7. Modifiez les valeurs de quota ou supprimez-les.
  8. Cliquez sur Save (Enregistrer).

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Software
Article Properties
Article Number: 000393561
Article Type: Solution
Last Modified: 19 Nov 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.