PowerProtect:クォータを超過しなかった場合、ジョブがクォータ エラーで失敗する

Summary: ストレージ ユニットがソフト クォータまたはハード クォータで構成されている場合、クォータにまだ達していないときに、ジョブがクォータ エラーで失敗することがあります。

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Symptoms

ストレージ ユニットがソフト クォータまたはハード クォータで構成されているが、クォータにはまだ達していないと、ジョブがクォータ エラーで失敗することがあります。

UIでジョブ ステータス エラーが報告される:
status='Hard Quota Exceeded'

Cause

バックアップ ジョブに影響を与えることなく、データが最初にData Domainに書き込まれると、ソフト クォータを一時的に超過することがあります。重複排除と圧縮の後、データは縮小されます。クォータ エラーが誤って報告されたように見える場合があります。重複排除と圧縮により、エラーが報告された後にサイズをクォータ未満に戻すことができます。

ハード クォータを超えると、ジョブが失敗します。

Resolution

クォータを削除または増やします。

ハード クォータを突破した場合、ジョブは失敗し、クォータを増やすか削除する必要があります。UIで ソフト容量クォータハード容量クォータの設定を変更します。
  1. UIの[Infrastructure >Storage]の下
  2. Data Domain名の左側にあるチェックボックスをオンにして、Data Domainマシンを選択します
  3. [More Actions]を選択します。
  4. Manage Storage Unitsを選択します。
  5. 適切なストレージ ユニットのチェックボックスをオンにします。
  6. [編集] を選択します。
  7. クォータ値を変更する か、値を削除します。
  8. Save(保存)」をクリックします。

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Software
Article Properties
Article Number: 000393561
Article Type: Solution
Last Modified: 19 Nov 2025
Version:  1
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