PowerProtect: Jobber mislykkes med kvotefeil når kvoten ikke ble overskredet
Summary: Når en lagringsenhet er konfigurert med myke eller harde kvoter, mislykkes jobbene noen ganger med en kvotefeil når kvoten ikke er nådd ennå.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Noen ganger mislykkes jobber med en kvotefeil når en lagringsenhet er konfigurert med en myk eller hard kvote, men kvoten ikke er nådd ennå.
Jobbstatusfeil rapportert i brukergrensesnittet:
Jobbstatusfeil rapportert i brukergrensesnittet:
status='Hard Quota Exceeded'
Cause
En myk kvote kan overskrides midlertidig når dataene først skrives til datadomenet, uten at det påvirker sikkerhetskopieringsjobben. Etter deduplisering og komprimering krymper dataene. Det kan virke som om en kvotefeil ble spuriously rapportert. Deduplisering og komprimering kan bringe størrelsen tilbake under kvoten etter at en feil ble rapportert.
Overskridelse av en hard kvote vil føre til at en jobb mislykkes.
Overskridelse av en hard kvote vil føre til at en jobb mislykkes.
Resolution
Fjern eller øk kvoten.
Hvis den harde kvoten brytes, mislykkes jobben, og kvoten må økes eller fjernes. Endre kvoteinnstillingene for myk kapasitet og kvoteinnstillinger for hard kapasitet i brukergrensesnittet:
Hvis den harde kvoten brytes, mislykkes jobben, og kvoten må økes eller fjernes. Endre kvoteinnstillingene for myk kapasitet og kvoteinnstillinger for hard kapasitet i brukergrensesnittet:
- Fra brukergrensesnittet, under Infrastrukturlagring >
- Velg Data Domain-maskinen ved å merke av i avmerkingsboksen til venstre for Data Domain-navnet.
- Velg Flere handlinger.
- Velg Administrer lagringsenheter.
- Merk av for riktig oppbevaringsenhet.
- Velg Rediger.
- Endre kvoteverdiene eller fjern verdiene.
- Klikk på Save (Lagre).
Affected Products
PowerProtect Data Manager, PowerProtect Data Manager SoftwareArticle Properties
Article Number: 000393561
Article Type: Solution
Last Modified: 19 Nov 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.