OpenManage Enterprise: Користувачі LDAP не можуть увійти після оновлення до версії 4.6.0

Summary: Після успішного оновлення до версії 4.6.0 користувачі Lightweight Directory Access Protocol (LDAP) не можуть увійти в систему. Перевірка конфігурації служб каталогів у Application > Users показує, що конфігурація LDAP відсутня. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Після завершення оновлення до версії 4.6.0 вхід у веб-інтерфейс через обліковий запис LDAP зазнав невдачі через загальне повідомлення про помилку входу.

Перевіряючи конфігурацію каталогу з Application Settings>Users >Directory Services, конфігурація LDAP відсутня.

У вікні налаштування каталогу відсутня конфігурація LDAP.

Будь-яка спроба додати конфігурацію назад зазнає невдачі через таку помилку:

CSEC5006 - Unable to save account provider information to the database.

CSEC5006 помилка з'явилася після спроби зберегти конфігурацію LDAP.

Cause

Завдання після оновлення було перервано до завершення підзавдання шифрування AES. Це стосується лише екземплярів, які використовують тип каталогу LDAP.

Resolution

Повторіть завдання після оновлення і зачекайте на успішне завершення.


ВАЖЛИВО: Це завдання слід виконати перед будь-яким оновленням плагіна або перезапуску сервісу чи пристрою.

 

Щоб перевірити статус завдання після оновлення:

  1. Переглядайте для моніторингу > вакансій.
  2. Очистіть фільтри, натиснувши «Очистити всі фільтри».
  3. Розгорніть розширені фільтри та виберіть Post_Upgrade_Task фільтра типу завдання .
  4. Виберіть завдання і натисніть кнопку «Переглянути деталі » у правій панелі.
  5. Якщо попередній статус роботи показує «Зупинено» або «Скасовано», натисніть «Перезапустити завдання»

Завдання після оновлення виконує всі завдання відкриття як останній крок. Налаштування LDAP доступні після початку відкриття. Вийдіть з акаунта та увійдіть знову, використовуючи LDAP-облікові дані для підтвердження.

Affected Products

Dell EMC OpenManage Enterprise, OpenManage Enterprise APEX AIOps Observability, OpenManage Enterprise Operations Manager, OpenManage Enterprise VMM and Configuration Manager, OpenManage Enterprise Integration for VMware vCenter , OpenManage Enterprise Services, OpenManage Enterprise SupportAssist, OpenManage Enterprise Update Manager ...
Article Properties
Article Number: 000421240
Article Type: Solution
Last Modified: 06 Feb 2026
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.