OpenManage Enterprise:升级到版本 4.6.0 后 LDAP 用户无法登录
Summary: 成功完成到版本 4.6.0 的升级后,轻量级目录访问协议 (LDAP) 用户无法登录。从应用程序>用户检查目录服务配置时发现缺少 LDAP 配置。
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Symptoms
完成到版本 4.6.0 的升级后,使用 LDAP 帐户登录到 Web 用户界面失败,并显示一般登录失败消息。
从 应用程序设置>用户 >目录服务检查目录配置,是否缺少 LDAP 配置。

任何重新添加配置的尝试都将失败,并显示以下错误:
CSEC5006 - Unable to save account provider information to the database.

Cause
在 AES 加密子任务完成之前,升级后任务中断。这仅影响利用 LDAP 目录类型的实例。
Resolution
重新运行升级后任务并等待成功完成。
重要提示:在尝试任何插件程序升级或服务或设备重新启动之前,应完成此任务。
要检查升级后任务的状态,请执行以下作:
- 浏览至 Monitor > Jobs。
- 通过单击 清除所有筛选器清除筛选器。
- 展开高级筛选器,然后为作业类型筛选器选择Post_Upgrade_Task。
- 选择作业,然后单击右侧窗格中的 View Details 按钮。
- 如果之前的作业状态显示“已停止 ”或 “已取消”,请单击重新启动作业
升级后任务执行所有查找作业作为最后一步。发现开始后,即可访问 LDAP 设置。注销,然后使用 LDAP 凭据重新登录以进行验证。
Affected Products
Dell EMC OpenManage Enterprise, OpenManage Enterprise APEX AIOps Observability, OpenManage Enterprise Operations Manager, OpenManage Enterprise VMM and Configuration Manager, OpenManage Enterprise Integration for VMware vCenter
, OpenManage Enterprise Services, OpenManage Enterprise SupportAssist, OpenManage Enterprise Update Manager
...
Article Properties
Article Number: 000421240
Article Type: Solution
Last Modified: 06 Feb 2026
Version: 2
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