OpenManage Enterprise:LDAP 使用者在升級至 4.6.0 版後無法登入

Summary: 成功完成升級至 4.6.0 版後,輕量型目錄存取通訊協定 (LDAP) 使用者無法登入。從應用程式>使用者檢查目錄服務配置時,發現缺少LDAP配置。

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Symptoms

完成升級至 4.6.0 版後,使用 LDAP 帳戶登入 Web 使用者介面失敗,並顯示一般登入失敗訊息。

應用程式設定>使用者 >目錄服務檢查目錄組態,LDAP 組態遺失。

目錄組態視窗遺失 LDAP 組態。

任何嘗試重新新增組態的嘗試都會失敗,並出現下列錯誤:

CSEC5006 - Unable to save account provider information to the database.

嘗試儲存 LDAP 組態後CSEC5006顯示錯誤。

Cause

在 AES 加密子任務完成之前,升級後任務中斷。這只會影響使用 LDAP 目錄類型的例項。

Resolution

重新執行升級後工作,並等待成功完成。


重要:在嘗試任何附掛程式升級或服務或裝置重新開機之前,應先完成此工作。

 

若要檢查升級後工作的狀態:

  1. 瀏覽至 監控 > 工作
  2. 按一下 清除所有篩選條件以清除篩選條件。
  3. 展開進階篩選器,然後為工作類型篩選條件選取Post_Upgrade_Task
  4. 選取工作,然後按一下右側窗格中的 檢視詳細資料 按鈕。
  5. 如果先前的工作狀態顯示已停止已取消,請按一下重新啟動工作

升級後工作會在最後一步執行所有探索工作。開始探索後,即可存取 LDAP 設定。使用 LDAP 登入資料登出再登入以驗證。

Affected Products

Dell EMC OpenManage Enterprise, OpenManage Enterprise APEX AIOps Observability, OpenManage Enterprise Operations Manager, OpenManage Enterprise VMM and Configuration Manager, OpenManage Enterprise Integration for VMware vCenter , OpenManage Enterprise Services, OpenManage Enterprise SupportAssist, OpenManage Enterprise Update Manager ...
Article Properties
Article Number: 000421240
Article Type: Solution
Last Modified: 06 Feb 2026
Version:  2
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