OpenManage Entreprise : Impossible pour les utilisateurs LDAP de se connecter après la mise à niveau vers la version 4.6.0

Summary: Après avoir terminé avec succès la mise à niveau vers la version 4.6.0, les utilisateurs LDAP (Lightweight Directory Access Protocol) ne peuvent pas se connecter. La vérification de la configuration des services d’annuaire à partir de Application > Users montre que la configuration LDAP est manquante. ...

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Symptoms

Une fois la mise à niveau vers la version 4.6.0 terminée, la connexion à l’interface utilisateur Web à l’aide d’un compte LDAP échoue avec un message d’échec de connexion général.

Vérification de la configuration du répertoire à partir de Paramètres d’application Utilisateurs>>Services d’annuaire, la configuration LDAP est manquante.

Configuration LDAP manquante dans la fenêtre de configuration du répertoire.

Toute tentative de rajout de la configuration échoue avec l’erreur suivante :

CSEC5006 - Unable to save account provider information to the database.

CSEC5006 erreur s’affiche après la tentative d’enregistrement de la configuration LDAP.

Cause

La tâche postérieure à la mise à niveau a été interrompue avant la fin de la sous-tâche de chiffrement AES. Cela n’affecte que les instances qui utilisent le type de répertoire LDAP.

Resolution

Réexécutez la tâche post-mise à niveau et patientez jusqu’à ce qu’elle se termine correctement.


IMPORTANT : Cette tâche doit être effectuée avant toute tentative de mise à niveau de plug-in ou de redémarrage du service ou de l’appliance.

 

Pour vérifier l’état de la tâche post-mise à niveau :

  1. Accédez à Surveiller > Tâches.
  2. Effacez les filtres en cliquant sur Effacer tous les filtres.
  3. Développez Filtres avancés et sélectionnez Post_Upgrade_Task pour le filtre Type de tâche .
  4. Sélectionnez la tâche, puis cliquez sur le bouton View Details dans le volet de droite.
  5. Si l’état de la tâche précédente indique Arrêté ou Annulé, cliquez sur Redémarrer la tâche

La tâche postérieure à la mise à niveau effectue toutes les tâches de détection en dernière étape. Les paramètres LDAP sont accessibles une fois les découvertes démarrées. Déconnectez-vous, puis reconnectez-vous à l’aide des informations d’identification LDAP pour vérifier.

Affected Products

Dell EMC OpenManage Enterprise, OpenManage Enterprise APEX AIOps Observability, OpenManage Enterprise Operations Manager, OpenManage Enterprise VMM and Configuration Manager, OpenManage Enterprise Integration for VMware vCenter , OpenManage Enterprise Services, OpenManage Enterprise SupportAssist, OpenManage Enterprise Update Manager ...
Article Properties
Article Number: 000421240
Article Type: Solution
Last Modified: 06 Feb 2026
Version:  2
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