Dell SupportAssist Remediation and Alienware SupportAssist Remediation Version 5.5.16.0 Causes Blue Screen Errors and Restarts
Summary: Learn how to fix blue screen errors and unexpected restarts caused by the Dell SupportAssist Remediation or Alienware SupportAssist Remediation service.
Symptoms
Bluescreen errors and unexpected computer restarts may be reported on Dell computers. The computer may also become unresponsive while using it. Version 5.5.16.0 of the Dell SupportAssist Remediation service or Alienware SupportAssist Remediation service can cause this issue. This service operates independently of the primary Dell SupportAssist application.
Affected Software:
- SupportAssist OS Recovery Tools
Cause
The issue is not related to the Dell SupportAssist application; instead, it is related to the Dell SupportAssist Remediation service. The Dell SupportAssist Remediation service and Alienware SupportAssist Remediation service are components of SupportAssist OS Recovery Tools.
Resolution
- Back up all personal data. For more information, refer to Back Up and Recovery.
- Connect the AC adapter if updates are being run on a laptop.
- Ensure that power remains connected if updates are being run on a desktop.
Updating Dell SupportAssist OS Recovery Tools to version 5.5.16.1 or later on the computer resolves the issue. To download and install the Dell SupportAssist OS Recovery Tools, follow these instructions:
- Verify the version of Dell SupportAssist Remediation that is installed on the computer by going to Settings, Apps, Installed Apps, and then locate Dell SupportAssist Remediation.
- If the installed version is not 5.5.16.0, this issue is caused by something else. Follow the standard blue screen troubleshooting at How to Troubleshoot Black Screen Errors, Blue Screen Errors, or Stop Code Errors on a Dell Computer.
- If the installed version is 5.5.16.0, continue to Step 2 to upgrade to version 5.5.16.1 of the Dell SupportAssist Remediation service or Alienware SupportAssist Remediation service.
- Either:
- Click the Start menu, search for and then open Dell SupportAssist, click Update Software, and then click Start to check for updates.
- Click the Start menu, search for and then open Dell Command Update, and then click Check to check for updates.
- Install Dell SupportAssist Remediation (which is shown as SupportAssist OS Recovery Tools) version 5.5.16.1

If upgrading to Dell SupportAssist Remediation or Alienware SupportAssist Remediation version 5.5.16.1 does not resolve the issue, follow the standard blue screen troubleshooting at How to Troubleshoot Black Screen Errors, Blue Screen Errors, or Stop Code Errors on a Dell Computer.
- Do not uninstall the primary Dell SupportAssist application to resolve this issue.
- The SupportAssist OS Recovery tool automatically resumes creating system repair points after upgrading to the stable version.