Dell Unity: Rozwiązywanie problemów administracyjnych magazynu danych VMFS po uaktualnieniu OE. (możliwość korekty z poziomu użytkownika)

Summary: Po uaktualnieniu Unity można zauważyć pewne problemy administracyjne dotyczące magazynu danych VMFS. 1. Awaria lub częściowa awaria dodawania lub usuwania dostępu magazynu danych do hostów ESXi za pośrednictwem Unisphere. 2. W vCenter nie można zobaczyć zmian nazwy magazynu danych dokonanych z Unisphere. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Podczas dodawania/usuwania magazynu danych w Unisphere mogą wystąpić wszystkie lub niektóre z poniższych błędów:

Usunięcie dostępu do hosta z magazynu danych nie powiodło się częściowo.
   (Error Code: 0x5c00107).

   Wynik wycofywania: Task was rolled back and marked as failed.
   This is because some tasks failed or SP rebooted during task execution. (Error Code: 0x100a).

2) Niepowodzenie: Częściowe dodanie dostępu hosta do magazynu danych nie powiodło się.
   (Error Code: 0x5c00106).
   
   Wynik wycofywania: Task was rolled back and marked as failed.
   This is because some tasks failed or SP rebooted during task execution.
   (Error Code: 0x100a).
   
UWAGA: Wystąpił inny problem, który nie generuje komunikatów.
Kiedy klient zmienia nazwę magazynu danych po stronie Unity, nie odzwierciedla się po stronie vCenter. 

Cause

Problemy spowodowały uaktualnienia Unity.

Resolution

Aby rozwiązać ten problem, konieczne jest usunięcie/usunięcie oprogramowania vCenter zarejestrowanego w Unisphere, a następnie ponowne dodanie i zarejestrowanie programu vCenter do Unisphere. 

W przypadku korzystania z OE 5.3.xi powiązanych hostów ESXi nie będzie można kontynuować usuwania powiązanego vCenter z Unity Unisphere, chyba że najpierw usuniesz wszystkie powiązane hosty ESXi.


W trakcie tej procedury nie ma wpływu na hosty ESXi i maszyny wirtualne, które korzystają z magazynów danych Unity, jeśli używasz TYLKO magazynów danych VMFS. 

Jeśli magazyny danych vVol są skonfigurowane, nie należy wykonywać tej procedury i kontakt z działem pomocy technicznej. 
Zmiany magazynu danych vVol powodują wpływ ze strony maszyny wirtualnej w vSphere ze względu na wymaganą rejestrację certyfikatu VASA. W tym scenariuszu należy zaplanować przerwę w pracy.


Aby usunąć i dodać vCenter w Unisphere, należy wykonać następujące czynności: 

1) Zaloguj się do Unisphere. 
2) Przejdź do: DOSTĘP do > VMware > vCenters. 
3) Wybierz vCenter, który jest zarejestrowany w Unity (wybierz tylko vCenter powiązany z problemem).
4) Kliknij ikonę [Kosz], aby usunąć vCenter.
5) Po pomyślnym usunięciu programu vCenter należy dodać go ponownie, klikając ikonę [+] i ponownie wypełniając proces rejestracji vCenter.


Podczas tej procedury wszystkie operacje we/wy są aktywne i normalne. Hosty ESXi są automatycznie przenoszone do kategorii hosta pod adresem: [DOSTĘP > Hosty > ]. 
Po dodaniu i pomyślnym zarejestrowaniu vCenter wszystkie hosty ESXi zostaną automatycznie przeniesione z karty hostów do kategorii hostów ESXi pod adresem: [DOSTĘP > Hosty VMware > ESXi].


Uwaga: Chociaż w trakcie tej procedury nie ma żadnego wpływu, zaleca się wykonanie czynności rozwiązywania problemów podczas zaprogramowanej przerwy konserwacyjnej. Lub w okresie niskiego wykorzystania/produkcji.
Jeśli po wykonaniu tej procedury problem nadal występuje, skontaktuj się z pomocą techniczną w celu uzyskania pomocy.

Affected Products

Dell EMC Unity, Dell EMC Unity Family

Products

Storage
Article Properties
Article Number: 000217696
Article Type: Solution
Last Modified: 28 Nov 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.