Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Il volume degli altoparlanti è basso o spento sui monitor Dell S2422HZ e S2722DZ

Summary: L'articolo seguente fornisce informazioni per risolvere un problema dell'altoparlante sui monitor Dell S2422HZ e S2722DZ. L'audio è basso o non viene avvertito affatto.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


Audio assente o basso dagli altoparlanti del monitor

 

In determinate condizioni, i proprietari di monitor S2422HZ e S2722DZ potrebbero riscontrare problemi audio con gli altoparlanti integrati del monitor:

  • Non viene emesso alcun audio dagli altoparlanti del monitor.
  • L'audio udibile dagli altoparlanti del monitor è molto basso.


Torna all'inizio

 

Cause

Le due cause principali per l'identificazione sono:

  • Il percorso audio del vivavoce Echo Canceling (S2422HZ o S2722DZ) non è selezionato dal dispositivo di riproduzione Windows.
  • Il cavo USB tra il monitor e il computer non è collegato.


Torna all'inizio

 

Resolution

Per risolvere questo problema, attenersi alla seguente procedura:

  1. Accertarsi che il cablaggio dal monitor al computer o alla docking station sia collegato correttamente.

    • Cavo USB da Type-C a Type-C

    • Cavo USB da Type-A a Type-C e cavo HDMI

    • Cavo USB da Type-A a Type-C e un cavo DisplayPort (DP)

    NOTA: I cavi da USB Type-A a USB Type-C, HDMI e DP sono un acquisto opzionale e non vengono spediti con il monitor.
  2. Cliccare sull'icona del volume nell'area di notifica della barra delle applicazioni di Windows e spostare la barra del volume verso l'alto per verificare se il volume del monitor diventa più rumoroso. (vedere la Figura 1).

    Icona volume

    Figura 1. Icona del volume

  3. Se l'audio rimane spento o in esaurimento, selezionare Echo Canceling Speakerphone (S2422HZ o S2722DZ) dal dispositivo di riproduzione Windows:

    1. Cliccare con il pulsante destro del mouse sull'icona del volume.

    2. Cliccare su Apri impostazioni audio.

    3. Regolare il volume degli altoparlanti su 100.

      Impostazioni audio di Windows

      Figura 2. Opzioni audio

  4. Selezionare Echo Canceling Speakerphone (S2422HZ o S2722DZ) come altoparlante di uscita dall'applicazione per conferenze.

    1. Aprire impostazioni audio per l'applicazione per conferenze.

    2. Regolare il volume degli altoparlanti a 100.

      Impostazioni audio per conferenze

      Figura3. Impostazioni delle applicazioni per conferenze

  5. Riattivare l'audio dell'altoparlante sul display on-screen dei monitor:

    1. Aprire il menu.

    2. Accedere a Audio e webcam.

    3. Passare all'altoparlante.

    4. Accertarsi che l'audio non sia disattivato e che il volume sia impostato su 100. (vedere la Figura 4 solo in inglese)

      Impostazioni degli altoparlanti OSD

      Figura 4. On-Screen Display

NOTA: Se si dispone solo del cavo HDMI o DP collegato dal monitor al computer, Viene visualizzato un solo altoparlante, S2422HZ o S2722DZ. In questa selezione non sono supportati il microfono e l'altoparlante con annullamento dell'eco. Questa selezione è adatta solo per la riproduzione audio. Selezionare il percorso audio Echo Canceling Speakerphone (S2422HZ o S2722DZ).
 
NOTA: I monitor S2422HZ e S2722DZ sono forniti con un cavo da USB-C a USB-C. Se il computer non dispone di una porta USB-C, è necessario acquistare un cavo da USB-A a USB-C separatamente. La webcam e il microfono funzionano solo quando è collegato un cavo USB dal computer al monitor. L'audio è supportato su cavi da USB Type-C a USB Type-C, HDMI o DisplayPort.
 


Torna all'inizio

 

Article Properties


Affected Product

Dell S2422HZ, Dell S2722DZ

Last Published Date

26 Oct 2021

Version

4

Article Type

Solution