Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

El micrófono no funciona, no se detecta o tiene un volumen bajo en los monitores S2422HZ y S2722DZ

Summary: En este artículo, se describe un problema que afecta a los monitores S2422HZ y S2722DZ en los que el micrófono no funciona, no se detecta o tiene un volumen bajo.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

 Los monitores S2422HZ y S2722DZ pueden experimentar un problema con los micrófonos USB-C. Los síntomas incluyen lo siguiente:
  • El micrófono no funciona.
  • La computadora no detecta el micrófono.
  • El micrófono captura un volumen de sonido bajo.

Cause

Hay dos causas potenciales que se basan en el síntoma encontrado:
  • El cable USB (USB-C a USB-C) no está conectado.
  • La ruta de audio “Echo Cancelling Speakerphone (S2422HZ o S2722DZ)” no está seleccionada.

Resolution

Siga estos pasos para resolver los siguientes problemas:

  1. Conecte la computadora al monitor mediante un cable USB-C a USB-C o un * CABLE HDMI/DP + USB-A a USB-C.
    Nota: El cable USB-A a USB-C/HDMI/DP es una compra opcional (no se envía en la caja).
  2. Haga clic en el botón de inicio de Windows o en el icono de búsqueda y escriba Configuración de sonido.

    Configuración de sonido

  3. Configure el dispositivo de entrada y de salida en “Echo Cancelling Speakerphone”.

    Seleccione el cuadro de diálogo de la configuración del micrófonoCuadro de diálogo de reproducción de Windows

  4. Haga clic en Propiedades del dispositivo en Micrófono y configure el volumen en 100.

    Propiedades del dispositivo en Micrófono

    Ajuste del volumen en Propiedades del dispositivo
  5. Habilitación y reactivación del micrófono en el menú OSD del monitor: Audio and webcam → Microphone → Unmute.

    Cuadro de diálogo Mute/Unmute

 

Nota: * Si solo hay un cable HDMI/DP conectado del monitor a la computadora personal, solo se muestra un parlante “DELL S2422HZ o DELL S2722DZ”. El micrófono y Echo Cancelling Speakerphone no se soportan en esta selección. Esta selección es solo para la reproducción de audio. Se recomienda seleccionar la ruta de audio “Echo Cancelling Speakerphone (S2422HZ o S2722DZ)”.
 
Nota: S2422HZ o S2722DZ solo se envían con un cable USB-C a USB-C. Si la computadora del usuario no tiene un puerto USB-C, debe comprar un cable USB-A a USB-C por separado. La cámara web y el micrófono solo funcionan cuando se conecta un cable USB-C a USB-C o USB-A a USB-C desde la computadora al monitor. El audio se soporta mediante el cable USB-C a USB C/HDMI/DP.

Article Properties


Affected Product

Dell S2422HZ, Dell S2722DZ

Last Published Date

23 Jan 2024

Version

8

Article Type

Solution