Échec de l’importation des packs de pilotes Windows 11 de Dell Command Integration Suite for System Center
Summary: L’article suivant fournit des informations sur l’échec de l’importation des packs de pilotes Windows 11 dans Dell Command | Application Integration Suite for System Center.
Symptoms
Produits concernés :
- Dell Command | Integration Suite for System Center
Un client peut nous appeler pour signaler qu’il ne peut pas importer de packs de pilotes Windows 11 à l’aide de Dell Command | Application Integration Suite for System Center.
D’après l’étude, le message « Not a Dell Command | Bibliothèque de pilotes système » s’affiche à l’écran.

Cause
Ce problème est lié à un problème avec le cadre Dell Update Package utilisé avec le pack de pilotes. L’infrastructure du package a rencontré un problème lors de la décompression du pack de pilotes.
Ce problème a désormais été résolu pour les packs de pilotes Windows 11 des produits concernés.
Resolution
Le téléchargement manuel du dernier pack de pilotes Windows 11 pour l’ordinateur résout le problème. Pour télécharger et installer la dernière version du pack de pilotes Windows 11, suivez les étapes ci-dessous :
- Accédez à https://www.dell.com/support/drivers
- Identifiez son ordinateur Dell.
- Cliquez sur Télécharger et installer SupportAssist pour détecter automatiquement l’ordinateur Dell. Suivez les instructions à l’écran pour installer Dell SupportAssist. Pour plus d’informations, voir l’article suivant de la base de connaissances Dell : Dell SupportAssist (anciennement Dell System Detect) : présentation et questions courantes
- Saisissez le numéro de série de l’ordinateur et cliquez sur Rechercher.
- Sinon, cliquez sur Parcourir tous les produits et sélectionnez l’ordinateur Dell dans le catalogue.
- Sélectionnez le système d’exploitation Windows 11 installé sur l’ordinateur Dell.
- Sous Catégorie, sélectionnez Gestion des systèmes.
- Sélectionnez la dernière version du pack de pilotes Dell Command Deploy ou du pack de pilotes Dell Command Deploy WinPE.