Avamar: El respaldo falla con Avtar ERROR 5737 debido a privilegios insuficientes

Resumen: En este artículo, se analizan las fallas de respaldo causadas por permisos insuficientes. Esto genera errores, como la incapacidad de crear archivos durante el respaldo, y proporciona posibles soluciones para resolver el problema. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El respaldo de Windows falla con errores similares a los siguientes: 

ERROR: avtar Error <5737>: I/O error: Unable to create file during backup

El archivo no se puede restaurar en el directorio de destino. En otros escenarios, el archivo se restaura sin tamaño (cero bytes) y sin contenido.

Causa

Avtar no tiene los privilegios correctos para restaurar archivos en el directorio.

Resolución

  1. Seleccione un usuario con los privilegios correctos para escribir en el directorio de destino.
  2. Configure este usuario para Avamar Backup Agent (avagent) servicio.
  3. En el cliente de Windows, escriba Services en la barra de búsqueda y haga clic en la aplicaciónServices.
  4. Haga doble clic en el servicio Backup Agent y seleccione la pestaña Log On .
  5. Compruebe con qué cuenta de usuario se está ejecutando el servicio Backup Agent y cámbiela a una cuenta de dominio que tenga, al menos, acceso de lectura y escritura.

Ejemplo:

Servicios de MS Windows


Como alternativa, cree un archivo avtar.cmd en el archivo C:\Programe Files\avs\var mediante un editor de texto, como el Bloc de notas. A continuación, agregue la siguiente marca y guarde el archivo:

--ignorewinperms

Utilice esta marca con moderación. No restaura las listas de control de acceso (ACL) asignadas a archivos o directorios. Una vez que se restaura el archivo, hereda las propiedades de la configuración del sistema de destino.

Si los datos restaurados están dañados, transfiéralos a otro directorio. A continuación, restaure los datos desde otro respaldo de Avamar en buen estado.

Productos afectados

Avamar, Avamar Client for Windows
Propiedades del artículo
Número del artículo: 000038188
Tipo de artículo: Solution
Última modificación: 15 ene 2026
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.