Los auriculares inalámbricos para juegos de modo triple Alienware AW920H no emiten sonido en un lado

Resumen: Es posible que un auricular inalámbrico para juegos Tri-Mode Alienware AW920H no muestre sonido en un lado de los auriculares.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Es posible que no se escuche sonido desde un lado de los auriculares cuando se utilizan los auriculares inalámbricos para juegos Tri-Mode Alienware AW920H.

Dispositivos afectados:

  • Auriculares inalámbricos modo triple para juegos Alienware AW920H

Causa

Una conexión incorrecta del micrófono desmontable a los auriculares puede causar este problema. La actualización solo del firmware de los auriculares o la llave en lugar de los auriculares y la llave también puede causar este problema.

Resolución

  1. Asegúrese de que el "paso" resaltado en rojo en la imagen de abajo en los auriculares esté alineado con el "paso" correspondiente en el micrófono.
  2. Asegúrese de que el LED de silencio del micrófono resaltado en azul en la siguiente imagen esté orientado hacia usted.
    Diagrama del
  3. Nota: Antes de iniciar la actualización, realice lo siguiente:
    • Respalde todos los datos personales. Para obtener más información, consulte Respaldo y recuperación.
    • Conecte el adaptador de CA si se están ejecutando actualizaciones en una laptop.
    Actualizar el firmware de la llave y los auriculares AW920H a la versión más reciente en la computadora resuelve el problema. Para descargar e instalar el firmware de llave y auriculares AW920H, consulte Cómo descargar e instalar los controladores y el firmware de Dell. Actualice el firmware de la llave y los auriculares AW920H desde Soporte para auriculares inalámbricos para juegos de modo triple Alienware AW920H.
    Ejemplo del firmware de los auriculares y la llave

Productos afectados

Alienware Tri-Mode Wireless Gaming Headset AW920H
Propiedades del artículo
Número del artículo: 000209850
Tipo de artículo: Solution
Última modificación: 04 nov 2025
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.