El código de barras de Rugged Control Center no se reconoce correctamente
Resumen: El lector de código de barras en las tabletas Rugged Extreme no se reconoce correctamente en Rugged Control Center (RCC) v4.6.38.0.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Productos afectados:
- Centro de control de Rugged
Plataformas afectadas:
- Tableta Latitude 7212 Rugged Extreme
- Tableta Latitude 7220 Rugged Extreme
- Cuando el escáner de códigos de barras se dirige previamente a un código de barras antes de inicializar el escaneo, es posible que no reconozca el código de barras correctamente o que no lo reconozca en absoluto.
- Cuando se utiliza RCC, existe la posibilidad de que el escáner de código de barras o la cámara no puedan generar una cadena de código de barras en Word o Excel (el Bloc de notas y los documentos de Google pueden generar correctamente una cadena de código de barras).
Causa
La causa es un problema con el software RCC.
Resolución
Solución alternativa:
Si el escáner de códigos de barras no apunta al código de barras mientras se inicializa el escaneo, el código de barras se escanea correctamente cuando el escáner se mueve al código de barras posteriormente.
El problema no aparece con el RCC anterior v4.2.77.0.
Solución:
El problema se resolvió en agosto de 2023 con el lanzamiento de la aplicación Rugged Control Center versión 4.5.136.0 o posterior.
Productos afectados
Latitude 7212 Rugged Extreme Tablet, Latitude 7220 Rugged Extreme Tablet, Rugged Control CenterPropiedades del artículo
Número del artículo: 000216289
Tipo de artículo: Solution
Última modificación: 30 mar 2026
Versión: 6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.