Data Domain: Disco fallido, ausente, desconocido o apagado
Resumen: En este artículo, se describe cómo resolver la condición en la que una unidad de disco se encuentra en estado fallido, ausente o apagado.
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Síntomas
Es posible que observe uno o más de los siguientes códigos de eventos o alertas que indican problemas de disco:
- Códigos de eventos: STORAGE-00001, STORAGE-00002 Y PHYM-00001
- Mensajes de alerta:
- El disco del gabinete falló y se debe reemplazar
- El disco tiene una falla de hardware y es posible que se deba reemplazar
- El disco está ausente y se debe reemplazar
- No se puede acceder al disco; El estado del disco está apagado
- Un disco falló y se deshabilitó la ranura del gabinete
Productos afectados:
- Todos los sistemas Data Domain
- Todas las versiones de software de Data Domain Operating System (DDOS)
Causa
DDOS supervisa continuamente el estado del disco y hace que una unidad falle automáticamente cuando se producen errores críticos de I/O.
Las alertas se generan cuando un disco:
- Eliminado (ausente)
- Muerto o fallido
- Apagado (manual o automáticamente mediante DDOS para evitar problemas de back-end)
Resolución
Verifique y confirme la falla:
- Verifique las alertas en el sistema mediante DDMC, Data Domain System Manager (DDSM | Interfaz de usuario web) o DD-CLI (ssh).
- DD-CLI #
alerts show current - Alertas de DDSM >
- DD-CLI #
- Identifique y confirme el estado actual de todas las unidades del sistema.
- DD-CLI #
disk show state| Y | #disk show hardware - DDSM >
Hardware > Storage > Disks - Los discos fallidos individuales se deben reemplazar inmediatamente.
- Póngase en contacto con el proveedor de soporte y genere una solicitud de servicio (SR) si no se ha generado automáticamente.
- Si existen varias alertas de unidad de disco, póngase en contacto con el proveedor de soporte contratado para obtener ayuda con los próximos pasos.
- DD-CLI #
- Ejemplo: DD-CLI:
-
sysadmin@DD# disk show state Enclosure Disk 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 --------- ---------------------------------------------- 1 . . . 2 . . . . . . . . . . . . . . s 3 . . . . . . . . . . . . . . s 4 . . . . . . . . . . . . . . s 5 . . . . . F . . . . . . . . R 6 . . . . . . . . . . . . . . s --------- ----------------------------------------------> Aquí vemos que el disco 5.6 (F)acaso ( > R)se construye en el disco de repuesto 5.15 - Los discos ausentes se marcan como (A)
- Los discos apagados se marcan como (P)
-
- Para problemas de disco de DD3300, tenga en cuenta lo siguiente de la base de conocimientos:
Reemplace el disco fallido:
- Consulte los procedimientos documentados de reemplazo de discos correspondientes (Documentación de Data Domain
- Sugerencia: Las prácticas recomendadas para reemplazar unidades de disco deben incluir un período de espera de un minuto desde el momento en que se extrae una unidad hasta que se inserta la nueva.
- Por ejemplo, quite el disco fallido, espere un minuto y, a continuación, inserte el disco nuevo.
- Esto permite que el firmware de la controladora quite correctamente la unidad antigua antes de insertar la nueva unidad, lo que reduce en gran medida la posibilidad de un problema de conexión en caliente en el cual la nueva unidad no se reconoce correctamente.
- Por ejemplo, quite el disco fallido, espere un minuto y, a continuación, inserte el disco nuevo.
- Sugerencia: Las prácticas recomendadas para reemplazar unidades de disco deben incluir un período de espera de un minuto desde el momento en que se extrae una unidad hasta que se inserta la nueva.
- Verifique que la unidad se encuentre en estado de REPUESTO después del reemplazo.
- Desde DD-CLI #
disk show state - DDSM >
Hardware > Storage > Disks - Ejemplo: DD-CLI:
sysadmin@DD# disk show state
Enclosure Disk
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
--------- ----------------------------------------------
1 . . .
2 . . . . . . . . . . . . . . s
3 . . . . . . . . . . . . . . s
4 . . . . . . . . . . . . . . s
5 . . . . . s . . . . . . . . .
6 . . . . . . . . . . . . . . s
--------- ----------------------------------------------> El disco recién instalado se convierte en (s)pare y el disco reconstruido ahora está "en uso".
Si la nueva unidad se informa como Desconocida:
- Intente volver a analizar las unidades. Ejecute el comando #
disk rescan - Verifique el estado de la unidad desde DD-CLI #
disk show state - Borre la alerta de una unidad desconocida de DD-CLI #
alerts clear alert-id <alert-id>
Si la nueva unidad se informa como fallida después de reemplazar una unidad:
- Intente volver a analizar la unidad mediante un nuevo análisis de una o más unidades. Ejecute el comando #
disk rescan - Verifique el estado de la unidad desde DD-CLI #
disk show state - Si la unidad aún se muestra como fallida (F), ejecute este comando desde DD-CLI: Nro.
disk unfail <encl.disc>
- Por ejemplo: Nro.
disk unfail 5.6
Borrado de la alerta de unidad después del reemplazo de la unidad:
- Borre la alerta de la unidad desconocida de DD-CLI #
alerts clear alert-id <alert-id>
PowerProtect DD: reemplazo del disco de nivel de caché en DD6900/DD9400
Duración: 00:02:09 (hh:mm:ss)
Subtítulos: Ninguno disponible
PowerProtect DD: reemplazo del disco de nivel de caché en DD9900
Duración: 00:02:13 (hh:mm:ss)
Subtítulos: Ninguno disponible
Referencia:
Data Domain: Descripción
del estado del discoData Domain: cómo comprobar alertas en un sistema
Data DomainProcedimientos de reemplazo: Documentación de Data Domain
Productos afectados
Data DomainPropiedades del artículo
Número del artículo: 000043773
Tipo de artículo: Solution
Última modificación: 12 ene 2026
Versión: 15
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