NNMMedi: los respaldos fallan para algunos segmentos "No se pueden verificar los privilegios de la persona que llama: Se agotó el tiempo de espera"
Resumen: Los respaldos de NMMedi comenzaron a fallar para algunos segmentos de forma aleatoria con el error. El respaldo falló porque el ID del saveset está marcado como fallido o sospechoso, o falta en la base de datos de medios. El registro también muestra "No se pueden verificar los privilegios de la persona que llama: Se agotó el tiempo de espera". ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
El módulo de NetWorker para los respaldos del servicio de imágenes (ISB) de Meditech comenzó a fallar para algunos segmentos de forma aleatoria con el siguiente error:
YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(584): Job 2159949: 204808:save: The backup has failed because saveset id ########## is marked as failed or suspect or is missing in the media database. YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(584): Job 2159949: 7167:save: save completion time: YYYY-MM-DD HH:MM:SS PM YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(658): Job 2159949: Exited with exit code 5 YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice nsrmedisv(396): Save job 2159949 status completed YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR critical nsrmedisv(5046): Could not get save set id for job 2159949. It failed with error: [Unable to query save set time ##########: Unable to verify caller privileges: Timed out] YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR warning nsrmedisv(413): Backup failed for SRV_NAME E: Save job status error. YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR critical nsrmedisv(976): Error performing backup for Meditech_ISB. nsrmedisv(2927): Some of the MEDITECH volumes failed to backup in Meditech_ISB.
Causa
Este error podría deberse a que NetWorker Server está muy ocupado con una base de datos de medios grande y a una suscripción excesiva de clientes y dispositivos, nodos de almacenamiento, etc.
Resolución
Acciones sugeridas:
- Asegúrese de que NetWorker Server, los nodos de almacenamiento (si se utilizan) y el cliente utilicen la configuración optimizada del SO: NetWorker: Prácticas recomendadas para la configuración de redes
- Elimine/quite clientes retirados de NMC:
- Por lo general, si hay muchos clientes retirados de servicio, se observan impactos en el rendimiento en el demonio de NetWorker Server (NSRD):
- Reduzca el tamaño de la base de datos de medios mediante la eliminación de savesets antiguos, si ya no es necesario:
- Redirija los respaldos a un NetWorker Server nuevo/otro con una base de datos de medios más pequeña (si es posible).
Productos afectados
NetWorker, NetWorker Module for MEDITECHProductos
NetWorker Family, NetWorker ModulePropiedades del artículo
Número del artículo: 000219002
Tipo de artículo: Solution
Última modificación: 22 abr 2026
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.