La red Ethernet no funciona en las estaciones de acoplamiento Dell WD19S, WD19DCS y WD22TB4

Resumen: En el siguiente artículo, se proporciona información sobre un problema de red Ethernet en algunas de las estaciones de acoplamiento USB Type-C de Dell. Esto sucede en las estaciones de acoplamiento Dell WD19S, WD19DCS y WD22TB4. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Falta el controlador de la controladora Ethernet en el Administrador de dispositivos para las estaciones de acoplamiento Dell WD19S, WD19DCS y WD22TB4

 

Es posible que los usuarios de dispositivos móviles, como laptops y tabletas, experimenten una caída en la conexión de red Ethernet cuando se conectan a una de las siguientes estaciones de acoplamiento Dell:

  • Estación de acoplamiento Dell (WD19S)
  • Estación de acoplamiento Dell Performance (WD19DCS)
  • Acoplamiento Dell Thunderbolt (WD22TB4)

La utilidad Administrador de dispositivos no muestra el dispositivo de red de área local (LAN) en laptops y tabletas que ejecutan el sistema operativo Windows: (Controladora de la familia Realtek Gigabit Ethernet (GBE))

Tabla 1: Ejemplos defectuosos y funcionales del Administrador de dispositivos
Falta la controladora Ethernet de la estación de acoplamiento Controladora Ethernet de la estación de acoplamiento presente
Falta la controladora LAN Ethernet en el Administrador de dispositivos
Figura 1
Controladora LAN Ethernet presente en el Administrador de dispositivos
Figura 2

Causa

Esta sección no es relevante para este artículo.

Resolución

Nota: Debe tener derechos de administrador en el producto afectado para realizar cambios en el sistema operativo o actualizar cualquier software.
 
Advertencia: La descarga e instalación de software o controladores desarrollados por Dell desde fuentes desconocidas o de otros fabricantes puede provocar que la laptop, la tableta o el dispositivo no funcionen correctamente. Puede provocar que la laptop o tableta se bloquee o no arranque en el sistema operativo. En algunos casos poco frecuentes, puede infectar el dispositivo con virus, troyanos u otro software malicioso.
 
Nota: No utilice un adaptador USB Ethernet mientras siga estas instrucciones. No conecte una segunda interfaz de red a la laptop además de la estación de acoplamiento. Esto puede provocar que el controlador de actualización no se instale.
 
  1. Ejecutar la actualización del firmware de Ethernet USB Realtek más reciente en el dispositivo resuelve el problema. Para descargar e instalar la utilidad de firmware más reciente, siga los pasos que se indican a continuación:

    1. Vaya a la página del controlador para ver la estación de acoplamiento adecuada:

    2. Seleccione el sistema operativo que se ejecuta en la laptop o tableta Dell.

    3. En Categoría, déjela como Todos.

    4. Busque la utilidad de firmware de la controladora Ethernet GBE USB Realtek más reciente. (Versión 1.2, A02.)

    5. Haga clic en Descargar y guarde el archivo en su laptop o tableta.

    6. Abra el explorador de archivos y vaya a la carpeta de descarga donde se guarda el archivo de descarga.

    7. Extraiga el archivo de instalación DellFW_UPGRADE_UTILITY_v1.2.zip descarga y siga las instrucciones que aparecen en el archivo de guide_v1.2.pdf de instalación descargado de la herramienta de reparación de LAN de estación de acoplamiento Dell para completar el proceso de instalación.

Nota: Siga estas instrucciones si tiene problemas después de instalar el firmware por primera vez:
  1. Desconecte el cable de acoplamiento USB Type-C de la laptop o el dispositivo móvil. (No quite el adaptador de CA de la estación de acoplamiento).

  2. Espere al menos 15 segundos después de desconectar el cable de acoplamiento antes de continuar con el paso tres.

  3. Vuelva a conectar el cable de acoplamiento a la laptop o al dispositivo móvil.

  4. Abra la aplicación Administrador de dispositivos desde la función de búsqueda del menú de inicio.

  5. ¿El dispositivo Ethernet de la estación de acoplamiento está visible en la ventana del administrador de dispositivos?

    • No, no es visible. Repita los pasos uno a tres.

    • , es visible. Vuelva a ejecutar la actualización del firmware.

Productos afectados

Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock – WD22TB4
Propiedades del artículo
Número del artículo: 000219827
Tipo de artículo: Solution
Última modificación: 19 may 2026
Versión:  12
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.