La red Ethernet no funciona en las estaciones de acoplamiento Dell WD19S, WD19DCS y WD22TB4
Resumen: En el siguiente artículo, se proporciona información sobre un problema de red Ethernet en algunas de las estaciones de acoplamiento USB Type-C de Dell. Esto sucede en las estaciones de acoplamiento Dell WD19S, WD19DCS y WD22TB4. ...
Síntomas
Falta el controlador de la controladora Ethernet en el Administrador de dispositivos para las estaciones de acoplamiento Dell WD19S, WD19DCS y WD22TB4
Es posible que los usuarios de dispositivos móviles, como laptops y tabletas, experimenten una caída en la conexión de red Ethernet cuando se conectan a una de las siguientes estaciones de acoplamiento Dell:
- Estación de acoplamiento Dell (WD19S)
- Estación de acoplamiento Dell Performance (WD19DCS)
- Acoplamiento Dell Thunderbolt (WD22TB4)
La utilidad Administrador de dispositivos no muestra el dispositivo de red de área local (LAN) en laptops y tabletas que ejecutan el sistema operativo Windows: (Controladora de la familia Realtek Gigabit Ethernet (GBE))
| Falta la controladora Ethernet de la estación de acoplamiento | Controladora Ethernet de la estación de acoplamiento presente |
|---|---|
Figura 1 |
Figura 2 |
Causa
Esta sección no es relevante para este artículo.
Resolución
-
Ejecutar la actualización del firmware de Ethernet USB Realtek más reciente en el dispositivo resuelve el problema. Para descargar e instalar la utilidad de firmware más reciente, siga los pasos que se indican a continuación:
-
Vaya a la página del controlador para ver la estación de acoplamiento adecuada:
-
Seleccione el sistema operativo que se ejecuta en la laptop o tableta Dell.
-
En Categoría, déjela como Todos.
-
Busque la utilidad de firmware de la controladora Ethernet GBE USB Realtek más reciente. (Versión 1.2, A02.)
-
Haga clic en Descargar y guarde el archivo en su laptop o tableta.
-
Abra el explorador de archivos y vaya a la carpeta de descarga donde se guarda el archivo de descarga.
-
Extraiga el archivo de instalación DellFW_UPGRADE_UTILITY_v1.2.zip descarga y siga las instrucciones que aparecen en el archivo de guide_v1.2.pdf de instalación descargado de la herramienta de reparación de LAN de estación de acoplamiento Dell para completar el proceso de instalación.
-
-
Desconecte el cable de acoplamiento USB Type-C de la laptop o el dispositivo móvil. (No quite el adaptador de CA de la estación de acoplamiento).
-
Espere al menos 15 segundos después de desconectar el cable de acoplamiento antes de continuar con el paso tres.
-
Vuelva a conectar el cable de acoplamiento a la laptop o al dispositivo móvil.
-
Abra la aplicación Administrador de dispositivos desde la función de búsqueda del menú de inicio.
-
¿El dispositivo Ethernet de la estación de acoplamiento está visible en la ventana del administrador de dispositivos?
-
No, no es visible. Repita los pasos uno a tres.
-
Sí, es visible. Vuelva a ejecutar la actualización del firmware.
-