NetWorker: Docker contrainer NetWorker zálohování klienta selže s chybou savefs: fail
Resumen: NetWorker: Docker contrainer NetWorker zálohování klienta selže s chybou savefs: fail
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Selhání zálohování plánu NetWorker pro klienta
kontejneru Docker Chyba:<
název> klienta: savefs selhal.
<Název> klienta:savefs Výstup příkazu naleznete v souboru '/nsr/logs/policy/<policy>/<workflow/backup_<jobid>_logs/<jobid>.log'.
Zastaveno zpracování názvu cleint sady <save:save set>,< protože úloha úlohy savefs byla ukončena s chybou.
>Job <jobid> host: <název> klienta savepoint: <save set> měl po dokončení
<indikaci ERROR client name>:<save set> abandoned.
<Název> klienta se přeskočí, protože v rámci akce zálohování nebyly zálohovány žádné sady uložení tohoto klienta.
Zálohování akce Tradiční "zálohování" s ID <úlohy ID úlohy> končí se stavem "selhalo", ukončovací kód 1
Causa
Klient NetWorker v kontejneru Docker není v aktuální verzi oficiálně podporován.
Kontejner Dockeru má překryvný systém souborů. Nemá /etc/fstab.
Kontejner Dockeru má překryvný systém souborů. Nemá /etc/fstab.
Resolución
Funguje to tak, že se v kontejneru Dockeru vytvoří /etc/fstab. RFE NW-I-1396 je v produktovém managementu ke kontrole
ESC 37659 - Žádost o podporu NetWorker pro zálohu
klienta kontejneru Docker Alternativní řešení:
Přihlaste se do kontejneru Dockeru jako uživatel root a spusťte příkaz # cp /etc/mtab /etc/fstab.
ESC 37659 - Žádost o podporu NetWorker pro zálohu
klienta kontejneru Docker Alternativní řešení:
Přihlaste se do kontejneru Dockeru jako uživatel root a spusťte příkaz # cp /etc/mtab /etc/fstab.
Productos afectados
NetWorkerProductos
NetWorkerPropiedades del artículo
Número del artículo: 000071581
Tipo de artículo: Solution
Última modificación: 12 dic 2025
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.