NetWorker: nsrexecd SYSTEM crítico No se pudo vincular el conector para el servicio de autenticación de NSR: No se puede asignar la dirección solicitada
Resumen: nsrexecd SYSTEM crítico No se pudo vincular el conector para el servicio de autenticación de NSR: No se puede asignar la dirección solicitada.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Los clientes individuales fallan constantemente a diario. Otros clientes del grupo completan sin problemas. Estos clientes con errores nsrexecd El proceso utiliza el puerto 7938 en lugar del 7937.
La variable
daemon.raw Informes:
- Linux:
/nsr/logs/daemon.raw - Windows (valor predeterminado):
C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw - NetWorker: Cómo utilizar nsr_render_log
MM/DD/YY HH:MM:SS PM networkerlab1.testlab.emc.com nsrexecd SYSTEM critical Failed to bind socket for NSR authentication service: Cannot assign requested address
Causa
Se modificó el rango de puertos de servicio del cliente que falla. Verificar con nsrports en el cliente.
[root@lnx-client01]:~# nsrports
Service ports: 7937-7938
Connection ports: 0-0
Resolución
Revierta el rango de puertos de servicio del cliente al valor predeterminado 7937-9936 con el nsrports el comando:
[root@lnx-client01]:~# nsrports -S 7937-9936
[root@lnx-client01]:~# nsrports
Service ports: 7937-9936
Connection ports: 0-0
Para obtener más información, consulte: NetWorker: Cómo utilizar "nsrports -s" para cambiar el rango de puertos de servicio de NetWorker
Reinicie los servicios de cliente en el cliente de NetWorker:
Linux:
Windows:
systemctl restart networker
Windows:
net stop nsrexecd /y
net start nsrexecd
Información adicional
Productos afectados
NetWorkerProductos
NetWorkerPropiedades del artículo
Número del artículo: 000031335
Tipo de artículo: Solution
Última modificación: 14 mar 2026
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.