Data Domain: Přidání externího úložného prostoru (ES30/DS60) v době, kdy je systém online

Resumen: Tento článek znalostní báze Knowledge Base popisuje kroky, jak rozšiřovat externí úložiště v době, kdy je provozován systém Data Domain. Přidání úložiště do živého (napájeného) systému DD je podporováno. Je třeba věnovat zvláštní péči zajistit redundanci SAS/cest & převzetí služeb při selhání, aby bylo usnadněno přidávání nové poličky/poličky. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas



Průvodce pro minimalizaci výpadků systému & zachovat systém souborů v průběhu upgradu kapacity.
Přidání úložiště do živého režimu (napájeno/FS) je podporováno, je však nutné věnovat zvláštní péči, aby bylo zajištěno, že při převzetí služeb při selhání služby SAS/Path je využita & redundance v případě, že je usnadněno přidání nové poličky/poličky.
Neudržení konektivity ke stávajícímu úložišti během přidávání nových polic bude mít za následek výpadky, dokud nebude možné obnovit připojení k úložišti. 
UPOZORNĚNÍ: Jakmile přidáte do vrstvy přílohu, nelze ji odstranit, aniž byste narušili souborový systém.

Causa

Před fyzickým připojením nového úložiště:

  1. Ověřte, zda má systém požadovanou konfiguraci hardwaru, aby podporoval další rozšíření: 
Přečtěte si Průvodce hardwarem související hardwarové platformy
KB: 459699 – poskytuje souhrn podporovaných konfigurací paměti/úložišť. 
  1. Ověřte, že neexistují žádné problémy s připojením k cestě (jedno/chybějící upozornění na žádný disk nebo skříně).
Příkazy – 
#enclosure show topology 
# stav funkce Multipath disku
#alerts show current
 
  1.  & Přidány do systému byly ověřeny požadované licence na kapacitu.  
  Ověření nebo přidání příslušné licence na kapacitu pro novou polici/polici. 
  • Existují čtyři úrovně úložiště Active, archivovat, ukládat do mezipaměti nebo cloudu. Licence je zakoupena a použita na jednu z těchto úrovní.

    # eLicense show (Pokud používáte licencování Elms)
    nebo
    # License show (pro starší licencování)

Pokud licence není nainstalována, nainstalujte licenci pomocí příkazu # eLicense Update . Po zobrazení výzvy zadejte příkaz a vložte obsah licenčního souboru. Po vložení se ujistěte, že je návrat vozíku, a stisknutím klávesy CTRL-D ušetříte. Budete vyzváni k výměně licencí a poté, co odpovíte, se licence použijí a zobrazí se.

# aktualizace eLicense
Zadejte obsah licenčního souboru a poté stiskněte CTRL-D, nebo stiskněte CTRL-C a zrušte akci.
NEBO
# License Add Capacity-Active < license Key > (pro starší licence)

Další informace o licencování naleznete v části "Příručka správce DDoS".
 

Resolución

Tipy pro maximalizaci doby provozuschopnosti systému během upgradu na polici:

  • Pracujte pouze na jednu cestu k adaptéru HBA na SAS. 
  • Pro skříně ES30/FS15 : Alespoň 2 minuty nechte mezi každým odstraněním kabelu nebo vložením na portech HBA SAS.
  • Pro DS60 skříně: Ponechte alespoň 8 minut mezi jednotlivými Demontážmi kabelů nebo vložením na portech HBA SAS.
  • Využijte dostupné/bezplatné sloty HBA, které přidají nové skříně úložišť (je-li to možné).
  • Nemíchejte různé typy skříní na stejné cestě SAS.
  • Nepřesahovat délky řetězců SAS
  • Přečtěte si příslušné ES30/DS60 hardwarové příručky pro topologii kabeláže & standardy
 
Základní přehled kroků, jak přidat skříň disku do ŽIVÉho systému:
  1. Nainstalujte novou externí skříň do stojanu. Zatím nepřidávejte kabely SAS.
  2. Zapněte oba napájecí zdroje na nové skříni a počkejte, dokud se LCC (karty řadiče pro připojení) Initialise přibližně 5 minut.
  3. Zapojte novou polici pomocí následujících úkonů:
-spojení "mezi propojenými" kabely mezi poli je nejprve & připojte port "host" k jednotce Head (jakmile je vytvořen řetězec)
– > Poznámka: Povolit alespoň 8mins pro DS60 nebo 2 minuty pro ES30/FS15 mezi každým odstraněním kabelu nebo vložením na jednotku (porty HBA, SAS)
– Zaměřte se na připojení/odpojení a přidání/demontáž jediné cesty SAS (port HBA) v době, která umožňuje překlopení SAS na redundantní cesty.
  1. Ověření připojení skříně, topologie & diskového stavu (odkaz: 448322
 # skříň show Topology
# Příloha zobrazit souhrn
# disk port zobrazit souhrn
# disk show State

--> nově přidané skříně disky by měly být uvedeny jako "Neznámý" nebo "náhradní" .
  1. Než začnete přidávat disky na objem a rozšířit systém souborů, doporučujeme spustit diagnostiku SAS (interní KB), který ověří topologii skříně.
  2. Přidejte nové skříně do požadované úrovně úložiště:

       # Storage Add úrovně {Active | Archive | cache | Cloud} plášť < ID skříně >
    např. aktivní skříň 5 úložišť pro úložiště


    ID skříně je vždy 2 pro první přidanou polici a 3 pro druhý. Řadič systému data Domain má vždy ID přílohy 1 (jedna).
              Nově přidané disky se změní na "dostupný" (v) v příkazu #disk show State .
              

  3. Rozšiřte systém souborů tak, aby obsahoval nově přidané úložiště:

    # FileSys (rozšířit)

  4. Ověřte stav dodatečného úložiště & disku:

    # Storage show all
    # FileSys show Space
    # disk show State

  5. Ověřte, zda je správně připojen a funkční skříň, a to provedením následujícího příkazu na každé cestě k skříni:
     
    < port > – topologie testování skříně 1

  6. Zkontrolujte stav souborového systému a disků zadáním:

     #filesys status


Podrobné informace o přidávání skříní úložišť naleznete v příslušných hardwarových příručkách uvedených níže.
Další informace o licencování naleznete v příslušnémnávodu "DDoS admin Guide".
Pokud problém po provedení kroků v tomto článku přetrvává, obraťte se prosím na svého poskytovatele technické podpory, shromážděte balíček podporya vytvořte žádost o služby .

Información adicional

Productos afectados

Data Domain

Productos

Data Domain, Data Domain Deduplication Storage Systems, DS60, ES30
Propiedades del artículo
Número del artículo: 000035684
Tipo de artículo: Solution
Última modificación: 06 oct 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.