Dell EMC Unity: Failed to add user or group because the name was not found in LDAP database (Error Code: 0x600130) (User Correctable)

Resumen: This KB article explains the error "Failed to add user or group because the name was not found in LDAP database (Error Code: 0x600130)" and its resolution

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Síntomas



Adding LDAP User or Group to Dell EMC Unity Unisphere fails with below error:

Failed to add user or group because the name was not found in LDAP database (Error Code: 0x600130)

Causa

There can be two main causes for the issue:
1. The username or group name really does not exist in LDAP.
2. The search path specified in Dell EMC Unity is not correct and the user or group is being looked in a wrong OU.

Resolución

For the two causes discussed above, below are the resolutions:.

1. Before adding any LDAP User or Group to Dell EMC Unity Unisphere for authentication, the user or the group must be created on the LDAP Server.
If the user is already created, check if the username or group name spelling is correct.

2. Set the proper 'User Search Path' and 'Group Search Path' in Dell EMC Unity Unisphere.
The 'User Search Path' and 'Group Search Path' is where Dell EMC Unity will look for the user or group login information that will be used for authentication.
It can be set in Settings > Users and Groups > Directory Services > Advanced.

Información adicional

Reference KB article "000513813: How to add LDAP Users/Groups, for Unity Authentication, over GUI" for detailed procedure on adding users and groups in Dell EMC Unity Unisphere.

Productos afectados

Dell EMC Unity Family

Productos

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
Propiedades del artículo
Número del artículo: 000055637
Tipo de artículo: Solution
Última modificación: 11 dic 2025
Versión:  3
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