NetWorker: Вдається увійти в NMC, але з'являється спливаюче вікно «Неможливо підключитися до сервера: Неможливо розпізнатися за допомогою сервера "назва-сервера": Помилка автетифікації: чому = Сервер відхилив облікові дані"
Resumen: Ця проблема може виникнути, якщо службу NMC (gstd) і службу сервера NetWorker (nsrd) встановлено на окремих хостах. Ви можете увійти в NMC, але натискання на різні вкладки та опції викликає спливаюче вікно помилки: "Не вдається підключитися до сервера: Неможливо пройти розпізнавання за допомогою сервера networker-server: Помилка автетифікації: чому = Сервер відхилив облікові дані" ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Ця проблема може виникнути, якщо службу NMC (gstd) і службу сервера NetWorker (nsrd) встановлено на окремих хостах. Ви можете увійти в NMC, але натискання на різні вкладки та опції викликає спливаюче вікно помилки: "Не вдається підключитися до сервера: Неможливо пройти розпізнавання за допомогою сервера networker-server: Помилка автентифікації: чому = Сервер відхилив облікові дані"
Causa
Це може бути викликано конфліктами пірингів або неправильними налаштуваннями дозволів.
Resolución
Очистіть однорангову інформацію на сервері NMC і сервері NetWorker:
Після видалення однорангової інформації спробуйте увійти в NMC. Якщо помилка не зникає, ви можете виконати наступні команди на сервері NetWorker:
Після видалення однорангової інформації спробуйте увійти в NMC. Якщо помилка не зникає, ви можете виконати наступні команди на сервері NetWorker:
nsrauthtrust -H authc-назва-сервера -P 9090 nsraddadmin -H authc-назва-сервера -P 9090
Productos afectados
NetWorkerProductos
NetWorker, NetWorker Management ConsolePropiedades del artículo
Número del artículo: 000064046
Tipo de artículo: Solution
Última modificación: 12 jun 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.