NetWorker:エラー「nw_server_name上のaccount_nameのユーザー トークンに基づいてユーザー権限を設定できません」が表示される

Resumen: このエラーは、NetWorkerサーバーのauthcサーバーによって使用される時間ベースのトークン認証の有効期限が切れた場合に表示されることがあります。これは、NetWorkerサーバーからNetWorkerコマンドを実行しようとしたときに表示されます。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

NetWorkerサーバーでNetWorkerコマンドを実行しようとすると、NetWorkerサーバーがセキュリティ トークンの検証に失敗したことを示すポップアップが表示されます。
例:
C:\>nsrim -X
10074:nsrim:サーバー名144502:nsrdのNSRサービスにバインドできません: account_name on nw_server_nameのユーザー トークンに基づいてユーザー権限を設定できません。セキュリティ トークンの検証に失敗しました。

Causa

NetWorkerは、時間ベースの認証トークンを使用します。NetWorkerユーザー アカウントに対して nsrlogin が以前に発行されている場合、トークンの有効期限が切れると、NetWorkerコマンドを実行できなくなります。新しいトークンを発行するか、 nsrlogoutを使用してOSレベルの認証に戻る必要があります。OSレベルの認証では、管理者コマンド プロンプトまたはrootセッションからNetWorkerコマンドを実行することのみが許可されます。

Resolución

(オプション1)レガシー認証に戻します。
- NetWorkerサーバー コマンドを実行しようとしたときにのみこの問題が発生する場合は、NetWorkerで使用される(レガシー)OSベースの認証に戻すことができます。この問題は、nsrloginコマンドがNetWorkerサーバーで実行され、トークンの有効期限が切れているために発生します。レガシー認証に戻すには、NetWorkerサーバーでnsrlogout を実行します。

(オプション2)新しい認証トークンを発行します。
- NetWorkerサーバーに新しいトークンを発行するには、次のコマンドを実行します。
構文:nsrlogin [-s NetWorker_server] [-H authentication_host] [-P port] [-t tenant] [-d logindomain] -u username [-p "password"]
例: nsrlogin -u Administrator -p password

管理者アカウントは、デフォルトのNetWorker管理者アカウントとパスワードです。ただし、ユーザーがアプリケーション管理者ロールまたはセキュリティ管理者ロールを持っている場合、どのNetWorkerユーザー アカウントでもnsrloginを使用してトークンを発行できます。 

LDAP/AD外部認証が構成されている場合は、ドメインとテナントを指定する必要があります(デフォルト テナントが使用されていない場合)。

Información adicional

nsrloginの詳細については、次のサイトにある『NetWorkerコマンド リファレンス』および『NetWorker管理者ガイド』を参照してくださいhttps://www.dell.com/support/home/product-support/product/networker/docs

Productos afectados

NetWorker

Productos

NetWorker
Propiedades del artículo
Número del artículo: 000065549
Tipo de artículo: Solution
Última modificación: 10 jun 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.