Isilon: Unidad de arranque A100 en SMARTFAIL

Resumen: Si una de las unidades de arranque en un nodo A100 muestra el estado SMARTFAIL, no espere a que SmartFail finalice.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Una unidad en un nodo A100 entra en un estado SMARTFAIL y permanece en ese estado indefinidamente, sin cambiar nunca a REPLACE. FlexProtect no se ejecuta.

La salida de 'isi devices' se ve similar a la siguiente:

Node 7, [ATTN]
  Bay 1        Lnum N/A     [HEALTHY]      SN:JPWxxxxxxx    /dev/ad0
  Bay 2        Lnum N/A     [SMARTFAIL]    SN:JPWxxxxxxxx    /dev/ad2

 

Causa

El problema se debe a un error en OneFS. El sistema operativo intenta tratar la unidad de arranque como una unidad de datos. Sin embargo, no se puede ejecutar SmartFail en las unidades de arranque, ya que no hay datos del cliente en estas unidades para volver a fraccionar. La ejecución de FlexProtect no afecta a estas unidades. La unidad nunca debe entrar en SMARTFAIL, sino directamente en el estado REPLACE.

 

Resolución

No es necesario esperar a que se complete el proceso de SmartFail o a que la unidad pase al estado REEMPLAZAR en las unidades de arranque A100, ya que no hay datos que volver a proteger.
Póngase en contacto con el soporte de Dell Technologies y abra una SR para reemplazar la unidad.

 

Productos afectados

Isilon A100

Productos

Isilon, Isilon A100
Propiedades del artículo
Número del artículo: 000065775
Tipo de artículo: Solution
Última modificación: 02 jun 2026
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.