Connectrix MDS-serien fra Cisco: Ring hjem for statussen "fejlet". Cisco-symptomkode 0x0000000B

Resumen: Ring hjem til Cisco MDS-switch med statussen "fejlet" for et portmodul.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Modulet gik ned.

Connetrix Cisco-switch problemer med SNMP-symptomkoden 0x0000000B (portmodulfejl). Koden bliver hentet af SNMP-værtspakken og videresendt (f.eks. sendes fra DCNM, der kan bruge Dell EMC EmailHome til automatisk at advare Dell EMC om denne fejl).

Hjemmeopkaldsoplysninger ligner følgende
 
<?xml version = "1.0" encoding="UTF-8"?>
<ConnectHome xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" SchemaVersion="1.0.7">
    <TransType>0010</TransType>
    <TransTypeDesc>EventXML</TransTypeDesc>
    <TransID>0</TransID>
    <Node ID="JAFZZZZZZZZ" State="Online" Status="Failed">
        <Identifier>
            <ClarifyID>JAFZZZZZZZZ</ClarifyID>
            <SiteName>mysite</SiteName>
            <Vendor>Cisco Systems</Vendor>
            <DeviceType>Cisco Switch</DeviceType>
            <Model>DS-C9710</Model>
            <SerialNumber>JAFZZZZZZZZ</SerialNumber>
            <WWN>Cisco_20:00:00:2a:6a:f3:XX:XX</WWN>
            <Platform>Cisco NX-OS(tm) m9700, Software (m9700-sf3ek9-mz), Version 6.2(9a), RELEASE SOFTWARE Copyright (c) 2002-2013 by Cisco Systems, Inc. Compiled 8/20/2014 11:00:00</Platform>
            <OS>Cisco NX-OS(tm) m9700, Software (m9700-sf3ek9-mz), Version 6.2(9a), RELEASE SOFTWARE Copyright (c) 2002-2013 by Cisco Systems, Inc. Compiled 8/20/2014 11:00:00</OS>
            <OS_VER>7.2(1)</OS_VER>
            <EmbedLevel>0</EmbedLevel>
            <InternalMaxSize>0</InternalMaxSize>
            <Comment>EMC CallHome message</Comment>
        </Identifier>
        <Connection>
            <ConnectType></ConnectType>
            <AccessType></AccessType>
            <Version></Version>
            <InPolicy></InPolicy>
            <OutPolicy></OutPolicy>
            <RouterIP></RouterIP>
            <IPAddress>10.1.1.1</IPAddress>
            <IPName>Cisco_switch</IPName>
            <NAT_IP></NAT_IP>
            <EMC_IP></EMC_IP>
            <State></State>
            <Time></Time>
            <UserID></UserID>
            <AppName></AppName>
            <UdpSocket></UdpSocket>
            <ConnectNum></ConnectNum>
            <Port></Port>
        </Connection>
        <HeartBeat>
        </HeartBeat>
        <InternalData>
            <FileList>
            </FileList>
            <EventList>
                <Event>
                    <SymptomCode>0x0000000B</SymptomCode>
                    <Category>Status</Category>
                    <Severity>Error</Severity>
                    <Status>Failed</Status>
                    <Component>MDS 9710 (10 Slot) Chassis</Component>
                    <ComponentID>JAFZZZZZZZZ</ComponentID>
                    <SubComponent></SubComponent>
                    <SubComponentID></SubComponentID>
                    <CallHome>Yes</CallHome>
                    <FirstTime>6/8/16 6:12 PM</FirstTime>
                    <LastTime>6/8/16 6:12 PM</LastTime>
                    <Count>1</Count>
                    <EventData>
<![CDATA[null
]]> 
                    </EventData>
                    <Description>
<![CDATA[Module in slot 5, status failed, lastChangeTime: 2016/06/08-18:12:43
]]> 

Causa

Portmodulet er rapporteret som mislykket.

Dette indikerer, at modulet gik ned, og årsagen bør undersøges.

Dette kan skyldes kodeopgradering (hvis det er en supervisor), brugerinteraktion eller en systemmanualproces.

Bekræft aktuel status via ESRS.

Resolución

Undersøg årsagen til fejlen, og udskift modulet, hvis det er nødvendigt.

Información adicional

serienumre, swwn og switch-navne er blevet ændret.

Productos afectados

Connectrix MDS-Series Hardware

Productos

Connectrix MDS-Series Hardware
Propiedades del artículo
Número del artículo: 000082050
Tipo de artículo: Solution
Última modificación: 29 jul 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.