Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Jak spustit vestavěný samočinný test napájecího zdroje stolního počítače Dell nebo počítače All-in-One

Resumen: Zjistěte, jak spustit samočinný test napájecího zdroje stolního počítače Dell nebo počítače All-in-One. Vestavěný samočinný test (BIST) pomáhá určit, zda napájecí zdroj funguje.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Stolní počítače Dell Inspiron, XPS, OptiPlex, Precision a Vostro obsahují napájecí zdroj s vestavěným samočinným testem (BIST), který pomáhá zjistit stav napájecího zdroje. Kontrolka LED na napájecím zdroji pomáhá určit, zda je zdroj vadný.

Pokud napájecí zdroj nedodává počítači potřebný výkon, počítač se nezapne.

POZNÁMKA: Některé starší modely stolních počítačů Dell Inspiron, XPS a Vostro nemusí být vybavené vestavěným samočinným testem napájecího zdroje. Podívejte se, jak odstranit problémy s napájením u stolního počítače Dell nebo počítače All-In-One.

Causa

Mezi příčiny selhání napájecího zdroje patří:

  • Napájecí kabel je vadný nebo poškozený.
  • Zásuvka nefunguje.
  • Rozdvojka nebo přepěťový chránič jsou vadné.
  • Napájecí zdroj je vadný.

Resolución

Jak zjistit, zda je můj stolní počítač Dell vybaven napájecím zdrojem s vestavěným samočinným testem?

Modul vestavěného samočinného testu (BIST) napájecího zdroje se nachází na zadní straně stolního počítače vedle konektoru napájecího kabelu (na menších šasi může být nutné sejmout kryt počítače, protože modul BIST se nachází na boku napájecího zdroje).

Příklady napájecího zdroje s tlačítkem vestavěného samočinného testu

Tlačítko BIST na napájecím zdroji stolního počítače
Obrázek 1: Příklad tlačítka BIST na napájecím zdroji stolního počítače.

Tlačítko BIST na napájecím zdroji stolního počítače
Obrázek 2: Druhý příklad tlačítka BIST na napájecím zdroji stolního počítače.

Tlačítko BIST na napájecím zdroji stolního počítače
Obrázek 3: Třetí příklad tlačítka BIST na napájecím zdroji stolního počítače.

Tlačítko BIST na napájecím zdroji stolního počítače
Obrázek 4: Čtvrtý příklad tlačítka BIST na napájecím zdroji stolního počítače.

Příklady napájecího zdroje bez tlačítka vestavěného samočinného testu

napájecí zdroj bez tlačítka BIST
Obrázek 5: Příklad napájecího zdroje bez tlačítka BIST.


Jak diagnostikovat problémy s napájecím zdrojem pomocí vestavěného samočinného testu?

Spuštění samočinného testu pomocí tlačítka na napájecím zdroji

  1. Vypněte počítač.
  2. Stiskněte tlačítko BIST a ověřte, zda se rozsvítí kontrolka LED.
  3. Kontrolka LED musí svítit, nikoli blikat. Ventilátor napájecího zdroje se zapne. Pokud se ventilátor napájecího zdroje neotáčí správně, předpokládejte, že vestavěný samočinný test selhal, i když se rozsvítí kontrolka LED.
    1. Pokud se kontrolka LED testu BIST rozsvítí, zdroj napájí počítač.
    2. Pokud se kontrolka LED testu BIST nerozsvítí nebo se ventilátor napájecího zdroje neotáčí správně, zdroj nenapájí počítač. Odpojte a znovu připojte napájecí kabel k počítači. Pokud se kontrolka LED testu BIST nerozsvítí, obraťte se na technickou podporu společnosti Dell ohledně možností opravy.

Spuštění samočinného testu bez tlačítka na napájecím zdroji

  1. Vypněte počítač.
  2. Vytáhněte napájecí kabel z napájecího zdroje a počkejte 15 sekund.
  3. Po 15 sekundách připojte napájecí kabel zpět k počítači.
  4. Kontrolka LED se rozsvítí na 3 sekundy a poté zhasne.
    1. Pokud se kontrolka LED testu BIST rozsvítí, zdroj napájí počítač.
    2. Pokud se kontrolka LED testu BIST nerozsvítí nebo se ventilátor napájecího zdroje neotáčí správně, zdroj nenapájí počítač. Odpojte a znovu připojte napájecí kabel k počítači. Pokud se kontrolka LED testu BIST nerozsvítí, obraťte se na technickou podporu společnosti Dell ohledně možností opravy.

Información adicional

Propiedades del artículo


Producto comprometido

Desktops & All-in-Ones, Fixed Workstations

Fecha de la última publicación

02 ago 2023

Versión

8

Tipo de artículo

Solution