Servidor PowerEdge 13G, PWR2262: Mensaje de registro de Lifecycle Controller "Intel Management Engine ha informado de un error interno del sistema"
Resumen: Error intermitente en el servidor 13G PWR2262 "Intel Management Engine ha informado un error interno del sistema" se solucionó mediante la actualización del BIOS y el firmware de iDRAC. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
En el siguiente artículo, se proporciona información sobre el error:
También puede experimentar la secuencia de eventos en el registro de LifeCycle Controller:
PWR2262 The Intel Management Engine has reported an internal system error.
El siguiente mensaje puede aparecer en el registro de eventos del sistema (SEL) de los servidores PowerEdge 13G. Este mensaje es aleatorio y no tiene ningún patrón de aparición. Este mensaje puede provocar un reinicio o una falla del sistema.
PWR2262 "The Intel Management Engine has reported an internal system error" Followed by PWR2264 "The Intel Management Engine has reported normal system operation."
Figura 1: PWR2262 y PWR2264 mensajes de error
También puede experimentar la secuencia de eventos en el registro de LifeCycle Controller:
2018-03-15 23:49:10 SYS1003 System CPU Resetting. 2018-03-15 23:49:09 SYS1000 System is turning on. 2018-03-15 23:49:01 SYS1003 System CPU Resetting. 2018-03-15 23:49:01 SYS1001 System is turning off. 2018-03-15 23:48:46 PWR2262 The Intel Management Engine has reported an internal system error. 2018-03-15 23:48:45 RAC0703 Requested system hardreset. 2018-03-15 23:48:45 CPU0000 Internal error has occurred check for additional logs. 2018-03-15 23:48:43 PWR2262 The Intel Management Engine has reported an internal system error.Las secuencias específicas en las que hay que centrarse son el evento RAC0703 seguido de SYS1001 en un plazo de 15 a 20 segundos.
Causa
Este es un problema de comunicación entre iDRAC e Intel Management Engine. Este problema se observa con el firmware 2.00.00.00 de iDRAC o anterior y con el BIOS 2.8.0 o anterior.
Resolución
Dell Technologies recomienda actualizar el BIOS e iDRAC a la versión más reciente para solucionar este problema.
Instrucciones paso a paso para actualizar iDRAC y BIOS:
Puede encontrar más información sobre cómo actualizar iDRAC en ¿Cómo realizar una actualización remota del firmware con iDRAC?
Instrucciones paso a paso para actualizar iDRAC y BIOS:
- Vaya al soporte de Dell.
- Ingrese la etiqueta de servicio o seleccione manualmente el modelo.
- Acceda al menú Controladores y descargas
- Seleccione iDRAC en el menú desplegable Category
- Buscar y descargar la actualización más reciente de iDRAC con Lifecycle Controller
- Cargue este archivo en la sección Actualización y reversión de iDRAC para actualizar el firmware de iDRAC
Nota importante: ¡Es necesario reiniciar iDRAC!
- Seleccione el BIOS en el menú desplegable Category
- Ubique y descargue la versión más reciente del BIOS
- Cargue este archivo en la sección Actualización y reversión de iDRAC para actualizar el BIOS
Nota importante: iDRAC y el servidor requieren un reinicio.
Puede encontrar más información sobre cómo actualizar iDRAC en ¿Cómo realizar una actualización remota del firmware con iDRAC?
Productos afectados
Poweredge FC830, PowerEdge M630, PowerEdge M630 (for PE VRTX), PowerEdge M830, PowerEdge M830 (for PE VRTX), PowerEdge R230, PowerEdge R330, PowerEdge R630, PowerEdge R730, PowerEdge R730xd, PowerEdge R830, PowerEdge R930, PowerEdge T130
, PowerEdge T330, PowerEdge T630
...
Propiedades del artículo
Número del artículo: 000140573
Tipo de artículo: Solution
Última modificación: 04 sept 2025
Versión: 9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.