Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Dell Online Diagnostic Test -testin suorittaminen

Resumen: Tämä artikkeli sisältää ohjeet laitteistodiagnostiikan suorittamiseen tuetuissa laitteissa Dellin tukisivustosta.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Dellin verkkodiagnostiikkatesti auttaa tarkistamaan tietokoneen ongelmien varalta, suosittelee vianmääritysohjeita, automaattisten korjausten hankkimista ja varaosien tilaamista. Verkkodiagnostiikkatesti tarkistaa laitteiston SupportAssistilla.

HUOMAUTUS: SupportAssist on esiasennettu kaikkiin Dellin tehtaalta toimitettuihin Windows-tietokoneisiin. Jos SupportAssistia ei ole esiasennettu, siirry SupportAssist kotitietokoneille -sivulle lataamaan ja asentamaan SupportAssist. Katso supportAssist kotitietokoneille -tukisivustosta uusimmat julkaisutiedot ja käyttöopas, jotka sisältävät tietoja esimerkiksi tietokoneen vähimmäisvaatimuksista, SupportAssistin ominaisuuksista ja Dell-palvelusopimukset.
HUOMAUTUS: Sinulla on oltava järjestelmänvalvojan oikeudet, jotta voit asentaa SupportAssistin.
HUOMAUTUS: Osien vaihtopalvelu verkossa määräytyy Dell-tietokoneen takuun kattavuuden mukaan. Palvelu on saatavilla tietyissä maissa.
HUOMAUTUS: Jotkin tiettyjen laitteiden testit edellyttävät käyttäjän toimia. Pysy aina tietokoneen ääressä diagnostiikkatestien ajan.

Causa

Joskus tietokone ei välttämättä toimi yhtä sulavasti kuin aiemmin. Tiedoston vioittuminen, virus, vakoiluohjelma, haittaohjelma tai laitevika voi aiheuttaa tämän ongelman. Verkkodiagnostiikkatesti auttaa tunnistamaan ongelmia.

Resolución

  1. Siirry Dell.com/support.
  2. Tunnista Dell-tietokoneesi.
    1. Voit tunnistaa Dell-tuotteen automaattisesti valitsemalla Lataa ja asenna SupportAssist. Asenna Dell SupportAssist -sovellus näytön ohjeiden mukaisesti.
    2. Vaihtoehtoisesti voit antaa Dell-tietokoneen palvelutunnisteen, pikahuoltokoodin tai sarjanumeron ja valita Haku.
    3. Voit myös valita Dell-tuotteesi luettelosta manuaalisesti valitsemalla Selaa kaikkia tuotteita (kuva 1).

    Dell-tuotteen tunnistaminen Dellin tukisivustossa
    Kuva 1: Dell-tuotteen tunnistaminen Dellin tukisivustossa. (Kuva on englanninkielinen).

  3. Siirry Diagnostics-välilehteen (kuva 2).

    Näyttökuva Dellin tukisivuston Diagnostiikka-välilehdestä
    Kuva 2: Näyttökuva Dellin tukisivuston Diagnostiikka-välilehdestä. (Kuva on englanninkielinen).

  4. Valitse jokin diagnostiikkatesteistä.
    1. Pikatesti : pikatestin suorittaminen, kun huomaat esimerkiksi järjestelmän olevan hidas tai ei vastaa, kiintolevyn virheistä, järjestelmästä kuuluu melua, järjestelmä lakkaa vastaamasta tai se käynnistyy satunnaisesti uudelleen, tiedostot eivät avaudu jne. Pikatesti sisältää osia, jotka todennäköisimmin aiheuttavat ongelmia, kuten kiintolevyn tai muistin. Jos virhe havaitaan, korjaamme sen automaattisesti, ehdotamme vianmääritysvaiheita ja lisätestejä tai autamme sinua yhteensopivien varaosien hankinnassa. Pikatesti kestää noin 10 minuuttia (kuva 3).

      Näyttökuva Dellin tukisivuston Suorita pikatesti -painikkeesta
      Kuva 3: Näyttökuva Dellin tukisivuston Suorita pikatesti -painikkeesta. (Kuva on englanninkielinen).

    2. Suorita täysi testi : suorita täysi testi, jotta voit analysoida Dell-tietokoneesi tai -tablettisi perusteellisesti. Tämä testi testaa kaikkien Dell-tietokoneen tai -tabletin laitteiden kuormitustestin. Tämä testi kestää noin 40 minuuttia tai kauemmin (kuva 4).

      Näyttökuva Dellin tukisivuston Suorita täysi testi -painikkeesta
      Kuva 4: Näyttökuva Dellin tukisivuston Suorita täysi testi - painikkeesta. (Kuva on englanninkielinen).

    3. Custom Component Test (Mukautettu komponenttitesti) - Custom Component Test (Mukautettu komponenttitesti) mahdollistaa sen, että voit valita yhden tai useamman testattavan laitteen. Yhdistämme valintasi yhteen testiin. Testi kestää noin 20 minuuttia tai kauemmin valittujen laitteiden mukaan (kuva 5).

      Näyttökuva mukautetun osan testivaihtoehdosta Dellin tukisivustossa
      Kuva 5: Näyttökuva Mukautetun komponentin testivaihtoehdosta Dellin tukisivustossa. (Kuva on englanninkielinen).

Información adicional

Propiedades del artículo


Producto comprometido

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Fecha de la última publicación

10 nov 2023

Versión

7

Tipo de artículo

Solution