AppSync: La carga del archivo de licencia.xml en la interfaz del usuario recibe el siguiente error: La adición de la licencia falló debido al "archivo de licencia no válido"

Resumen: La carga del archivo de licencia.xml en la interfaz del usuario recibe el siguiente error: La adición de la licencia falló debido al "archivo de licencia no válido".

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

En la interfaz del usuario de AppSync, cuando cargue la licencia.xml en Settings > License > Upload, recibirá un error:

La adición de la licencia falló debido al "archivo de licencia no válido"

 

Captura de pantalla 1.png

 

Causa

El primer escenario que se observó fue que faltaba toda la sección del archivo de licencia.
Debe haber una sección de LOCKINGID como la siguiente:

 


	

		HOSTID

		value

	

 

El segundo escenario que se observó fue que el LockingIdCode se encontró inapropiadamente como XIOD de la siguiente manera:

 


	XIOID

 

Cuándo debe ser HOSTID

 


	HOSTID

 

Resolución

El mecanismo interno de generación de licencias se actualiza para asegurarse de que se complete la sección Id. de bloqueo.

 

Se necesita una nueva licencia. Obtenga una nueva licencia del equipo de licencias.

 

Información adicional

AppSync 4.2 y versiones posteriores son compatibles con licencias de tipo XML.

Productos afectados

AppSync

Productos

Data Protection, Data Backup & Protection Software
Propiedades del artículo
Número del artículo: 000193800
Tipo de artículo: Solution
Última modificación: 10 sept 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.