PowerFlex 4.x no puede acceder a la interfaz de usuario de PowerFlex Manager
Resumen: La interfaz de usuario de PowerFlex Manager se vuelve inaccesible.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
- Aparece la pantalla de inicio de sesión de la interfaz de usuario de PowerFlex Manager, pero los intentos de inicio de sesión no se realizan correctamente.
-Después de ingresar las credenciales, los usuarios encuentran una pantalla de error (consulte la captura de pantalla a continuación).

Causa
- Borrar la caché y el historial del navegador no funcionó
- Se verificó el estado de los pods mediante el siguiente comando y todos los pods estaban "en ejecución"
kubectl get pods –n powerflex
- Revisé los registros del pod de asmManager y parecía que los intentos de inicio de sesión se bloqueaban en la etapa de inicio de sesión SSO
Resolución
Reinicie los pods keycloak mediante el siguiente comando.
kubectl rollout restart sts -n powerflex keycloak
NOTA: Como se observó, "rollout restart deployment" solo inicia un pod de keycloak, por lo que debe reiniciar el otro pod de keycloak, por separado.
Productos afectados
PowerFlex Appliance, ScaleIO, PowerFlex appliance Intelligent Catalog Software, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R640Productos
PowerFlex rack, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625, PowerFlex custom node, PowerFlex custom node R650, PowerFlex custom node R6525
, PowerFlex custom node R660, PowerFlex custom node R6625, PowerFlex custom node R750, PowerFlex custom node R760, PowerFlex custom node R7625, PowerFlex rack connectivity, PowerFlex rack HW, VxFlex Ready Node, VxFlex Ready Node R640, VxFlex Ready Node R740xd, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840, VxFlex Ready Node R840
...
Propiedades del artículo
Número del artículo: 000233358
Tipo de artículo: Solution
Última modificación: 02 ene 2026
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.