PowerProtect: El respaldo de NAS falla cuando vence el tiempo de espera

Resumen: En el caso de sistemas de archivos grandes que contienen solo carpetas vacías, es posible que los trabajos finalicen prematuramente.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El nasdm.log contiene los siguientes tipos de errores:

ALERT:ABN0004 
It seems job is at hung state for a while, so cancelling the job.

 

 

 

 

Causa

El temporizador de trabajo que no responde de PowerProtect Data Manager depende de los archivos que se encuentran en el sistema de archivos para restablecer el temporizador de trabajo que no responde.

Si un sistema de archivos contiene solo directorios y tarda más que el tiempo de espera configurado en recorrer los directorios vacíos, el servicio de flujo de trabajo cancela el trabajo.

 

 

Resolución

Utilice un filtro de archivos para omitir las carpetas vacías.

Elimine las carpetas vacías.

Extienda el tiempo de espera de los recursos hasta un máximo de 12 horas.
Grep el registro de 'BackupSnapshot* para: updateTimeOut para obtener el valor de tiempo de espera agotado efectivo.

El valor predeterminado es 10 800 segundos (3 horas) y se puede extender hasta un máximo de 12 horas.
Configure el tiempo de espera agotado del trabajo que no responde en la interfaz de usuario del menú "More Actions" del recurso en "Assign Configurations".

Productos afectados

Data Protection Suite Series, PowerProtect Data Manager, PowerProtect Data Manager Software
Propiedades del artículo
Número del artículo: 000234904
Tipo de artículo: Solution
Última modificación: 29 abr 2025
Versión:  1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.