Dell NativeEdge: Pautas para reservas de CPU y memoria del sistema en un terminal NativeEdge

Resumen: En esta base de conocimientos, se recomiendan las siguientes pautas para las reservas del sistema en un terminal NativeEdge.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Si la utilización de la memoria de la máquina virtual (VM) o la utilización de la CPU supera lo que está disponible para una VM, es posible que un terminal deje de responder y se reinicie.

Causa

Es posible que una máquina virtual utilice la memoria y la CPU necesarias para el funcionamiento normal de los terminales. Si esto ocurre, se puede producir una situación de memoria insuficiente, lo que hace que el terminal deje de responder y se reinicie. 

Resolución

Para NativeEdge 2.x, la Guía de ingeniería de NativeEdge para la reserva de memoria y CPU para los servicios principales de terminales:

  • RAM: Mínimo de 3 GB, se recomienda 4 GB
  • CPU: 10 % de los núcleos

Para NativeEdge 3.0, consulte la Guía de ingeniería de NativeEdge para la reserva de memoria y CPU para los servicios principales de terminales:

Para entornos no agrupados en clústeres, se recomienda reservar lo siguiente:

  • RAM: Mínimo de 3 GB, se recomienda 4 GB
  • CPU: 10 % de los núcleos

Para los entornos agrupados en clústeres, se recomienda reservar lo siguiente:

  • RAM: Mínimo de 8 GB por nodo (incluidos los 3 GB indicados para entornos no agrupados en clústeres) si se utiliza un único almacén de datos local para el almacén de datos de almacenamiento compartido. Por cada almacén de datos local adicional que se agregue al /Shared_Datastore, asigne 4 GB adicionales por nodo.
  • CPU: 25 % de los núcleos

Productos afectados

NativeEdge Solutions, NativeEdge
Propiedades del artículo
Número del artículo: 000260722
Tipo de artículo: Solution
Última modificación: 12 ago 2025
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.