PowerFlex 4.6: PFMP UI Slow Response

Resumen: UI pages load slowly during normal navigation.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

PowerFlex Manager Platform (PFMP) UI is taking about 60 seconds to load.

On the Getting Started page in the UI, the configuration topics change between "Ready to configure" and "Configured":

This is the cause for a 45-60 second delay.

 

powerflex manager status configured  powerflex manager ready to configure powerflex manager configured 

asmmanager pod logs show an error

2025-03-10 19:27:23,470 [https-jsse-nio-9080-exec-4] (RestTemplateResponseErrorHandler.java:52) [ERROR] REST Error: {"http_status_code":500,"messages":[{"code":"NOTF-504","message":"ERROR, connecting to : http://supportassist-vxflexappliance:8080/ese/config/connectionState. Check if support assist service is running and product is registered correctly.","severity":"Error","timpstamp":null}]} 

 

Impact

UI is very slow to respond.

 

Causa

Failing connection to SRS appears to cause problems for the asmmanager pod as it tries and fails to connect to the SRS Connector.

Resolución

Re-register Secure Remote Services (SRS) Connection. 

Verify UI performance post successful registration.

The GettingStarted page should now load quickly in under 5 seconds use browser developer tools to see the UI load.

 

Impacted Versions

PFMP 4.6.0.x

Fixed In Version

PFMP 4.6.1

Productos

PowerFlex rack, VxFlex Ready Nodes, PowerFlex custom node, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625 , PowerFlex appliance R860, PowerFlex appliance R640, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840 ...
Propiedades del artículo
Número del artículo: 000412335
Tipo de artículo: Solution
Última modificación: 07 ene 2026
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.