Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Felsöka och lösningar för skrivarhanterarhantering för Windows-användare

Resumen: Läs mer om hur du löser fel med utskriftshanteraren i Windows. Lär dig att stoppa och starta utskriftshanteraren och felsöka skrivarproblem med dessa steg-för-steg-manualer.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Det finns fel i utskriftshanteraren. Dokument som skickas till skrivaren skrivs inte ut och fastnar i utskriftshanteraren.

Berörda operativsystem:

  • Windows 11
  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows 7

Causa

Ett problem med utskriftshanteraren kan orsaka vissa utskrifts- och kommunikationsproblem. Ibland kan du lösa de här problemen genom att starta om eller rensa utskriftshanteraren. Utskriftshanteraren hjälper Din Windows-dator att interagera med skrivaren och beställer utskriftsjobben i kön.

Resolución

Innehållsförteckning:

  1. Så här stoppar du och startar utskriftshanteraren manuellt
  2. Så här tar du bort filer från mappen Spool manuellt
  3. Så här tar du bort en skrivare från registret manuellt
  4. Lösa fel med utskriftshanterartjänsten

Så här stoppar du och startar utskriftshanteraren manuellt

  1. Klicka på startknappen och välj Kör. Typ command (Bild 1) och klicka sedan på OK för att visa kommandotolken (bild 2).

    Skriva kommando i fönstret Kör

    Bild 1: Skriva command i fönstret Kör


    Kommandotolken

    Bild 2: Kommandotolken

  2. I kommandotolken skriver du net stop spooler och tryck sedan på Retur för att stoppa utskriftshanteraren.
  3. I kommandotolken skriver du net start spooler och tryck sedan på Retur för att starta utskriftshanteraren.

Så här tar du bort filer från mappen Spool manuellt

Om du har jobb som har fastnat i utskriftskön och inte kan tas bort kan du behöva ta bort dem manuellt.

  1. Stoppa utskriftshanteraren.
Obs! Mer information om hur du stoppar utskriftshanteraren finns i avsnittet Stoppa och starta utskriftshanteraren manuellt i den här artikeln.
  1. Bläddra till C: enheten och öppna den.
  2. Bläddra till WINDOWS och öppna den.
  3. Bläddra till SYSTEM32 och öppna den.
  4. Bläddra till SPOOL och välj den.
  5. Bläddra till PRINTERS.
  6. Ta bort alla filer som finns i den här mappen. De kan till exempel visas som FP00008 eller FP00008.SHD.
  7. Starta utskriftshanteraren.
Obs! Mer information om hur du startar utskriftshanteraren finns i avsnittet Stoppa och starta utskriftshanteraren manuellt i den här artikeln.

Så här tar du bort en skrivare från registret manuellt

Det går även att ta bort skrivare från datorns register. Om det inte går att ta bort skrivaren och du inte kan lösa problemet genom att starta om utskriftshanteraren tar du bort skrivaren manuellt från registret.

Varning! Om du ändrar eller tar bort filer från registret kan det orsaka problem med operativsystemet, till exempel att det inte går att starta Windows. Ändra INTE registret om du inte är bekväm med att göra det. Om registret skadas kanske du måste installera om operativsystemet Windows.
  1. Klicka på Start och sedan på Kör. Typ command och klicka sedan på OK för att visa kommandotolken.
  2. Typ regedit och tryck sedan på Retur. Då öppnas Registereditorn (bild 3).

    Registereditorn

    Bild 3: Registereditorn

  3. Expandera Dator i Registereditorn.
  4. Utöka HKEY_CURRENT_USER mapp (bild 4).

    HKEY_CURRENT_USER mapp

    Bild 4: HKEY_CURRENT_USER mapp

  5. Expandera mappen Printers .
  6. Dubbelklicka på mappen Anslutningar (bild 5).

    Anslutningsmapp

    Bild 5: Anslutningsmapp

  7. Ta endast bort skrivarkön och skrivaren (bild 6). TA INTE BORT NÅGONTING ANNAT.

    Skrivarkö och skrivare

    Bild 6: Skrivarkö och skrivare


Lösa fel med utskriftshanterartjänsten

Windows 11 och Windows 10

  1. Typ troubleshooting i Windows-sökrutan .
  2. Klicka på Troubleshooting Settings (Kontrollpanelen)
  3. Klicka på Använd en skrivare under Maskinvara och ljud.
  4. Klicka på Advanced (avancerat).
  5. Klicka på Kör som administratör. När du blir ombedd anger du dina inloggningsuppgifter eller avbryter om du inte känner till dem.
  6. Klicka på Nästa och följ anvisningarna.
Obs! Om problemet kvarstår måste du avinstallera och installera om de senaste skrivardrivrutinerna för skrivaren. Mer information om Dell-skrivare finns i följande artikel i Dells kunskapsbank: Dell Printer Uninstalling, Downloading and Installing Printer Drivers, Software, Manuals, and Firmware (Avinstallera, hämta och installera skrivardrivrutiner, programvara, handböcker och fast programvara). Information om skrivare som inte kommer från Dell finns på skrivarens tillverkares webbplats.

Windows 8.1 och Windows 8

  1. Håll Windows-tangenten intryckt och tryck sedan på Q-tangenten på tangentbordet.
  2. Typ troubleshooting i sökrutan.
  3. Klicka på Felsökning.
  4. Klicka på Använd en skrivare under Maskinvara och ljud.
  5. Klicka på Avancerat.
  6. Klicka på Kör som administratör. När du blir ombedd anger du dina inloggningsuppgifter eller avbryter om du inte känner till dem.
  7. Klicka på Nästa och följ anvisningarna.
Obs! Om problemet kvarstår måste du avinstallera och installera om de senaste skrivardrivrutinerna för skrivaren. Mer information om Dell-skrivare finns i följande artikel i Dells kunskapsbank: Dell Printer Uninstalling, Downloading and Installing Printer Drivers, Software, Manuals, and Firmware (Avinstallera, hämta och installera skrivardrivrutiner, programvara, handböcker och fast programvara). Information om skrivare som inte kommer från Dell finns på skrivarens tillverkares webbplats.

Windows 7

  1. Klicka på Start.
  2. I Windows-sökrutan skriver du troubleshooting.
  3. Klicka på Felsökning (det bör vara högst upp i listan under Kontrollpanelen).
  4. Klicka på Använd en skrivare under Maskinvara och ljud.
  5. Klicka på Advanced (avancerat).
  6. Klicka på Kör som administratör. När du blir ombedd anger du dina inloggningsuppgifter eller avbryter om du inte känner till dem.
  7. Klicka på Nästa och följ anvisningarna.
Obs! Om problemet kvarstår måste du avinstallera och installera om de senaste skrivardrivrutinerna för skrivaren. Mer information om Dell-skrivare finns i följande artikel i Dells kunskapsbank: Dell Printer Uninstalling, Downloading and Installing Printer Drivers, Software, Manuals, and Firmware (Avinstallera, hämta och installera skrivardrivrutiner, programvara, handböcker och fast programvara). Information om skrivare som inte kommer från Dell finns på skrivarens tillverkares webbplats.

Productos afectados

Printers & Accessories
Propiedades del artículo
Número del artículo: 000125904
Tipo de artículo: Solution
Última modificación: 25 ene 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.