PowerStore Alerts: Storage resources alerts

Resumen: This article describes storage resources alerts for PowerStore.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts.

 

NOTE: Cannot find the information that you need? Let us know using the feedback form at the bottom of this article.

 


 
Alert ID DATA_PATH_SCHEDULE_MAPPER_RECOVERY_NOW
Alert Texts A storage resource is offline and requires immediate recovery.
Error Code 0x00200F01
Impact Performance and data availability may be impacted.
Resolution Contact technical support for further assistance.

 

Alert ID DATA_PATH_SCHEDULE_MAPPER_RECOVERY_LATER
Alert Texts A storage resource requires recovery.
Error Code 0x00200F02
Impact Performance and data availability may be impacted.
Resolution Contact technical support for further assistance.

 

Alert ID DATA_PATH_SCHEDULE_NAMESPACE_RECOVERY_NOW
Alert Texts A storage resource is offline and requires immediate recovery.
Error Code 0x00201001
Impact Performance, data availability, and creation of new storage resources may be impacted.
Resolution Contact technical support for further assistance.

 

Alert ID DATA_PATH_SCHEDULE_NAMESPACE_RECOVERY_LATER
Alert Texts A storage resource is offline and requires immediate recovery.
Error Code 0x00201002
Impact Performance and data availability may be impacted.
Resolution Contact technical support for further assistance.

 


 
Alert ID DATA_PATH_APPLIANCE_READ_ONLY_ENTER
Alert Texts Appliance has entered read-only state due to metadata inconsistencies.
Error Code 0x00201301
Impact Appliance operations are degraded. Read I/O operations may result in errors.
Resolution Contact technical support for further assistance.

 

Causa

An unsuccessful read attempt may have occurred from the appliance’s backend data storage drives.

 

During internal process of data flush, if a potential issue is detected the flush is prevented from completing.
User reads are allowed, but writes are disabled.

 

Resolución

1.Perform a data collection with detailed profile.

To perform data collection using PowerStore Manager, go to;

  1. Settings
  2. Support: Support Materials
  3. Start Collection
  4. Select from the "Advanced support materials collection" options to Include additional information.

 

2. Contact technical support for further assistance.

 

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000129532
Tipo de artículo: Solution
Última modificación: 09 jun 2024
Versión:  15
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.