Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Внимание! IDRAC6 не отвечает. Потребляемая мощность может превышать мощность блока питания.

Resumen: В этой статье представлена информация о сообщении о сбое связи iDRAC 6, которое появляется во время POST на серверах Dell PowerEdge 11G.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

При перезагрузке сервера PowerEdge 11-го поколения во время процедуры POST может отображаться следующая ошибка.

Внимание! IDRAC6 не отвечает. Потребляемая мощность может превышать мощность блока питания. Продолжение загрузки системы может привести к снижению напряжения системы без предупреждения.
Нажмите клавишу F1, чтобы продолжить, F2 для запуска программы настройки системы.



SLN266092_en_US__1I_idrac_communication_failure_JM_V1

Causa

Вопросы по поиску и устранению неисправностей
  1. 1. Доступен ли iDRAC через локальный racadm из ОС сервера? (Выполните команду «racadm getsysinfo» и проверьте, приходит ли ответ от iDRAC).
  2. Доступен ли веб-интерфейс iDRAC через веб-браузер клиента?
  3. Можно ли проверить достижимость IP-адреса iDRAC?
  4. Ошибка возникает при каждой перезагрузке или время от времени?
  5. После сбоя питания возвращается ли ошибка сразу при следующем прохождении процедуры POST?
  6. Были ли заменены какие-либо детали?
  7. Контроллер iDRAC по-прежнему находится в состоянии зависания после цикла работы от сети переменного тока? Это iDRAC Express или Enterprise? Если это версия Enterprise, как настроена сетевая карта: на общий или выделенный канал?
  8. Можно ли подключиться к iDRAC по протоколу SSH/Telnet? 
  9. Если в системе установлена программа Dell OpenManage Server Administrator (OMSA), присутствует ли iDRAC? 
  10. Можно ли воспроизвести проблему?
  11. Отключена ли локальная сеть iDRAC в утилите настройки Ctrl+E?    
      

Resolución

Попробуйте перезагрузить сервер. При этом ошибка может исчезнуть. Если ошибка не устранена, отключите питание переменного тока на 30 секунд. После повторного применения питания переменного тока подождите 2 минуты, пока iDRAC6 завершит выполнение процедуры POST/Initialize, прежде чем снова включить сервер.

Дополнительные действия по устранению
ошибки При тестировании в нескольких средах были обнаружены следующие действия для устранения этой проблемы в большинстве случаев.
  1. Снимите остаточное напряжение с системы (отключите штекер питания и удерживайте кнопку питания в течение 20 секунд).
  2. Загрузите утилиту BIOS Configuration Utility, нажав клавишу F2, и выполните перезагрузку (для этого включите Caps Lock, Scroll Lock и NUM Lock, затем нажмите Alt+e, Alt+f, Alt+b, и система перезагрузится). 
  3. Выполните загрузку в BIOS iDRAC при помощи утилиты Ctrl+E, сбросьте параметры до значений по умолчанию и выполните выход. Система перезагрузится.
  4. Снова загрузитесь в BIOS iDRAC и убедитесь, что включены параметры «iDRAC LAN» и «IPMI over LAN». Сохраните настройки и выполните выход. Система перезагрузится.
  5. Загрузите ОС на системе и попробуйте обновить микропрограмму iDRAC до последней доступной версии.

Если проблема не устранена, значит iDRAC не работает и его необходимо заменить. Источник проблемы может находиться также на системной плате, так как контроллер iDRAC подключен к ней.
Примечание. В системах с программными RAID-контроллерами (S100 и S200) программный сброс BIOS также восстанавливает значения по умолчанию для встроенного контроллера SATA. Чтобы вернуть управление дисками контроллеру SATA, выполните загрузку системы и установите режим контроллера SATA в RAID.

Propiedades del artículo


Producto comprometido

iDRAC6

Fecha de la última publicación

25 feb 2021

Versión

4

Tipo de artículo

Solution