PSQN : erreur de menu de configuration de l’iDRAC9 lors de l’enregistrement du mot de passe utilisateur simple

Resumen: Les utilisateurs finaux des serveurs PowerEdge peuvent rencontrer une erreur critique dans le menu de l’interface d’entrée humaine (HII) Dell iDRAC9 lors de l’enregistrement d’un mot de passe utilisateur simple. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Les utilisateurs finaux des serveurs PowerEdge peuvent rencontrer une erreur critique dans le menu de l’interface d’entrée humaine (HII) Dell iDRAC9 lors de l’enregistrement d’un mot de passe utilisateur simple. Le menu F2 System Setup du serveur permet aux utilisateurs finaux d’effectuer la configuration iDRAC9 de la boîte. Dans le menu iDRAC Settings>>User Configguration, le mot de passe du compte UserID2 (root) peut être modifié. Lorsque vous tentez de saisir un mot de passe simple (par exemple : calvin), une bannière d’erreur critique peut s’afficher lors de l’enregistrement des modifications de configuration.
 
Exemple d’erreur critique de configuration du système :

Erreur critique HII iDRAC9
 

Critical | Saving Changes
An error occurred. One or more settings may not be saved.
 
Technical Information:
An error occurs when the forms browser routes configuration to driver.
Return code from driver: 0x1A (Security Violation)
FormSet Title: iDRAC Settings
Storage Name: iDRAC_HII_IfrNVData
Form Title: User Configuration
Question Prompt: User Name
Block Name: &OFFSET=2411&WIDTH=0020

Causa

Par défaut, l’iDRAC9 applique une stratégie de mots de passe bloquant les mots de passe simples. Lorsque la stratégie de sécurité du mot de passe iDRAC9 est définie pour une option autre que « Aucune protection », une phrase de mot de passe simple ne peut pas être enregistrée via une interface iDRAC. Le menu HII de la configuration du système ne contient pas de bannière d’erreur avec message d’effacement permettant de définir cette occurrence d’erreur.
 

Resolución

Le menu de configuration du système iDRAC9 ne permet pas de redéfinir la stratégie de protection par mot de passe sur « Aucune protection ». Le mot de passe défini par l’utilisateur doit respecter la stratégie de mots de passe définie pour l’iDRAC9. La saisie d’un mot de passe qui répond au score minimal de la stratégie de mots de passe n’entraîne pas cette erreur critique.  
 
Les commandes RACADM locales peuvent être utilisées à partir du système d’exploitation HÔTE du serveur pour déterminer les exigences minimales en matière de score de la politique de mots de passe.
 

racadm>>racadm get idrac.security.minimumpasswordscore
[Key=idrac.Embedded.1#Security.1]
MinimumPasswordScore=Weak Protection

 
En outre, les commandes RACADM locales peuvent être utilisées pour modifier le score minimal requis pour la politique des mots de passe iDRAC9 ou modifier le mot de passe UserID2 afin de répondre aux exigences de stratégie actuelles.
 

  1. # Modify Minimum Password Score
racadm>>racadm set idrac.security.minimumpasswordscore 0
[Key=idrac.Embedded.1#Security.1]
Object value modified successfully
 
0 - No Protection
1 - Weak Protection
2 - Moderate Protection
3 - Strong Protection

 

  1. # modify userID2 password
racadm>>racadm set idrac.users.2.password C@lv1n
[Key=idrac.Embedded.1#Users.2]
Object value modified successfully

Productos afectados

iDRAC9, iDRAC9 - 4.xx Series, iDRAC9 - 5.xx Series
Propiedades del artículo
Número del artículo: 000198025
Tipo de artículo: Solution
Última modificación: 13 may 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.