NVP vProxy: El apagado de la VM se produce cuando se realiza una recuperación de disco virtual
Resumen: La restauración de vProxy VMDK (disco) de NetWorker VMware Protection (NVP) apaga una máquina virtual (VM) como parte de la restauración.
Síntomas
La integración de NetWorker VMware Protection se configura con el vProxy Appliance. La recuperación de disco virtual se configura en NetWorker Management Console (NMC) en una máquina virtual (VM) existente. Una recuperación de disco virtual en una máquina virtual encendida provoca que el SO huésped se apague. En vSphere Web Client, se muestra el evento "Initiate Guest OS Shutdown" solicitado por la cuenta utilizada en la configuración de NetWorker VMware View (NSR Hypervisor). La VM no se puede encender hasta que finaliza la restauración.
Causa
El apagado del SO huésped está diseñado en el flujo de trabajo de recuperación de discos virtuales. El comportamiento se indica en la sección "Recuperación de disco virtual" de la Guía de integración de VMware con Dell NetWorker. Compatibilidad con NetWorker | Manuales y documentos
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El asistente de recuperación de NetWorker Management Console (NMC) proporciona el siguiente indicador de advertencia antes de continuar con la restauración:
Resolución
La configuración de recuperación de disco virtual tiene la opción "Power on VM", que "encenderá" automáticamente la VM después de la recuperación del disco virtual.
Si esta opción no está seleccionada, la máquina virtual permanece apagada y se debe encender desde VMware.
Solución alternativa:
La recuperación del disco virtual se puede realizar en otra VM "temporal" si la VM original no se puede apagar durante la restauración. Una vez finalizada la restauración, desconecte el disco de la VM "temporal" y móntelo en la VM deseada mediante la opción "Add Existing Hard Disk" de VMware.
Información adicional
La interfaz del usuario web de NetWorker (NWUI) no advierte que la VM se apagará durante la restauración. Con esta solicitud se abrió la solicitud de mejora NW-I-2426 . Para realizar un seguimiento de esta RFE, comuníquese con su equipo de cuentas o ventas de Dell con respecto a RFE NW-I-2426.