Cisco MDS: Aislamiento de VSAN debido a que el servidor de la zona remota no responde

Resumen: Aislamiento de VSAN debido a que el servidor de la zona remota no responde

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • Se agregaron nuevas zonas y se activó el conjunto de zonas

  • Una VSAN de producción existente quedó aislada después de una activación reciente del conjunto de zonas

  • En el registro del sistema, se muestran los siguientes errores del switch MDS principal:

    ZONE-2-ZS_MERGE_ADJ_NO_RESPONSE: %$VSAN 20%$ Adjacent switch not responding, isolating interface port-channel24
    
    PORT-5-IF_TRUNK_DOWN: %$VSAN 20%$ Interface port-channel24, vsan 20 is down (Isolation due to remote zone server not responding)  ISL
  • `show zone internal event-history errors` salida del switch de cuchilla MDS-9124:

    `show zone internal event-history errors`
    12) Event:E_DEBUG, length:77, at 312878 usecs after Wed Jan 18 17:12:54 2017
     [134] zs_fc2_throttle_get_approval: size: 2083624 exceeds total_size: 2083624
  • La fabric se combina con 9500 que ejecutan NX OS 6.2 y switches blade MDS-9124 que ejecutan NX OS 5.2.

  • El rebote del canal de puerto afectado y la eliminación/reincorporación de VSAN a la lista de troncales permitidos del canal de puerto no resolvió el problema

 

Causa

El aislamiento de VSAN se debe a que el servidor de zona no responde en el MDS-9124.

El problema se debe a que el tamaño de DB de zona supera el límite de 2 MB en el switch blade MDS-9124.

Documentación de Cisco:
Límites de configuración de Cisco MDS NX-OS versión 5.2Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.

 

Resolución

  1. Eliminar zonas y conjuntos de zonas no utilizados

  2. Si la eliminación de zonas/conjuntos de zonas no utilizados no reduce drásticamente el tamaño de la base de datos de zona completa, cambie la configuración de distribución de VSAN de Completo a Solo activo.

    Comandos:

    config t
    no zoneset distribute full vsan x
    exit
    copy run start

    Problema "show zone status vsan x" para verificar el cambio.

Por último, realice un rebote (apagado o no) la interfaz del canal de puerto afectada para recuperar la VSAN de su estado aislado.

 

Información adicional

Cambiar la distribución de VSAN a Solo activo resuelve esto, pero puede hacer que la base de datos de la zona completa se desincronize. Asegúrese de que las activaciones del conjunto de zonas se realicen desde un solo switch en el fabric con la información de base de datos de zona completa más actualizada.

 

Productos afectados

Connectrix MDS-Series Firmware 5.X

Productos

Connectrix, Connectrix MDS-Series Firmware 5.X
Propiedades del artículo
Número del artículo: 000059365
Tipo de artículo: Solution
Última modificación: 18 abr 2026
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.