NetWorker Remote ExecサービスがWindowsクラスター ノードで開始されない

Resumen: NetWorker Remote ExecサービスがWindowsクラスター ノードで開始されない

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

NetWorker Remote ExecサービスがWindowsクラスター ノードで開始されない
  • ノードがアクティブなクラスター ノードの間、NetWorkerサービスが開始されない
  • クラスターに多数のディスクがあります
  • NetWorkerサービスは、ノードがパッシブの場合(およびクラスター所有のディスクがノードに存在しない場合)に開始されます。
  • nsrexecdをコマンド ラインから手動で起動する方法

Causa

クラスターに余分なディスクが関連づけられているため、NetWorkerはWindowsのデフォルトのタイムアウトである30秒以内に起動できません。

Resolución

サービス開始タイムアウトをより大きな値に変更して、NetWorkerの起動に必要な時間を追加できるようにします。
  1. [スタート]ボタン、[ファイル名を指定して実行]の順にクリックし、「regedit」と入力して[OK]をクリックします。
  2. 次のレジストリサブキーを見つけてクリックします。
  3. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
  4. [編集] メニューの [新規] をポイントし、[DWORD 値] をクリックします。
  5. 「ServicesPipeTimeout」と入力し、Enter キーを押します。
  6. [ServicesPipeTimeout] を右クリックし、[変更] をクリックします。
  7. [10 進数] をクリックし、「119000」と入力して、[OK] をクリックします。
この値は、サービスがタイムアウトするまでの時間をミリ秒単位で表します。120000より大きい値は、システムによって無視されます。
  • コンピューターを再起動します

Productos afectados

NetWorker

Productos

NetWorker
Propiedades del artículo
Número del artículo: 000064796
Tipo de artículo: Solution
Última modificación: 27 may 2026
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.