FluidFS: Ohjain ei käynnisty ja ODOTTAMATON EPÄJOHDONMUKAISUUS SUORITA FSCK MANUAALISESTI

Resumen: Sähkökatkoksen, ohjaimen sammutuksen tai ohjaimen huollon vuoksi tapahtuvan irrotuksen jälkeen kellon aika saattaa palautua nolla-arvoon. Tämä aiheuttaa seuraavan ohjaimen käynnistyksen epäonnistumisen. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Jos kellonajan paristo tyhjenee sähkökatkoksen, uudelleenkäynnistyksen, sammutuksen tai huoltotoimen vuoksi poistamisen vuoksi, kellon aika palaa nolla-aika-arvoon. Seuraava ohjaimen käynnistys ei läpäise File System Check (FSCK) -vaihetta. Käynnistysjakson aikana esitetään seuraavanlaisia virheitä:

UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY
Checking filesystems
Superblock last mount time ( <time>,
Now = <time> ) is in the future.

Give root password for maintenance
(or type Control-D to continue):

 

Esimerkki virheestä:

Kuvassa näkyy FSCK-virhe, kun FluidFS-ohjain yrittää käynnistyä

Causa

Ongelma ilmenee, kun ToD-kellon akku on tyhjentynyt, jolloin kello palaa nolla-aika-arvoon. Tyhjentynyt nappiparisto aiheuttaa ohjaimen vikaantumisen FSCK-vaiheessa seuraavan käynnistyksen aikana.

Resolución

Tilapäinen kiertotapa:

Aseta ohjain uudelleen paikalleen tai paina kehotteesta Control-D-näppäintä.

Käynnistä BIOS-asetukset POST (Power On Self-Test) -testin aikana ja aseta oikea aika manuaalisesti.

Jos BIOSissa näkyy vain musta näyttö eikä BIOSia voi käyttää, ota yhteys Dellin tekniseen tukeen ja lue sisäinen artikkeli 000129279.

 

Esimerkki:

Kuvassa näkyy FluidFS:n BIOS sekä järjestelmän päivämäärä- ja kellonaikavaihtoehdot.

 

 

Pysyvä ratkaisu:

Kun kellonaika on asetettu oikein, ohjain käynnistyy. Tämä muutos ei kuitenkaan säily, jos ohjain käynnistetään uudelleen viallisen nappipariston vuoksi.

Dellin tekninen tuki voi auttaa viallisen nappipariston vaihtamisessa ja FluidFS-laiteohjelmiston päivittämisessä.

 

Sovellettavat versiot: Tätä ongelmaa ei ilmene seuraavissa versioissa:

  • Dell Compellent FS8600: Versio 6.0.110054 tai uudempi
  • EqualLogic FS7600 ja FS7610: Versio 4.0.400005

 

Ota yhteyttä tekniseen tukeen ja katso lisätietoja tästä artikkelista sekä sisäisestä artikkelista 000129279.

 

Productos afectados

Dell Compellent FS8600, EqualLogic FS7600, EqualLogic FS7610
Propiedades del artículo
Número del artículo: 000143916
Tipo de artículo: Solution
Última modificación: 29 jul 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.