AppSync: La interfaz de usuario de AppSync funciona lento y gira mientras enumera las copias relacionadas con SQL del plan de servicio o las copias en el host

Resumen: Mientras se enumeraban las copias de SQL de un plan de servicio o de un host, la interfaz de usuario de AppSync se ralentizaba y continuaba girando. El entorno tenía un plan de servicio que se ejecutaba en un intervalo de 30 minutos durante el día y estaba configurado para conservar 96 copias. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Si vamos a la interfaz de usuario > de AppSync, administración de > copias, copias y selección de tipo de aplicación (SQL) > en el host, la interfaz de usuario gira y los detalles de la copia nunca se muestran. 

Si observamos los registros del servidor en el mismo registro de fecha y hora, vemos que el servidor AppSync realiza la solicitud de REST para enumerar copias, pero esto no produce ningún resultado ni en todo momento. En los registros, AppSync comprueba la política de rotación para conservar la cantidad necesaria de copias:
 
<INFORMACIÓN DE FECHA Y HORA> [default task-1189] [com.emc.archway.restapi.restresources.phasepit.AtomPhaseStatus] [<Servidor AppSync>] [] d1a556fa-1dde-435c-af3a-7dd794057948->>> baseUriStr = https://< AppSync Server.xxx.com:8445/appsync/rest/instances/phasepit::f22e2756-e6ff-425c-bdf9-92f5b2bec8b5/relationships/phaseStatus [<AppSync Server>>]
<INFORMACIÓN DE FECHA Y HORA> [default task-1203] [ com.emc.archway.restapi.RestPreprocessorInterceptor] [<Servidor AppSync>] [] HttpRequest [GET] : https://< Servidor> AppSync.xxx.com:8445/appsync/rest/instances/servicePlan::f30755ab-5ff9-45e2-a6a9-da9c62e8aa78/relationships/copies?GUI=true&startTime=2021-11-29-08:43:49AM [<Servidor> AppSync]<
INFORMACIÓN DE FECHA Y HORA> [default task-1203] [com.emc.archway.restapi.restresources.serviceplan.ServicePlanInstancesResource] [<Servidor> AppSync] [] 419910c5-078b-4e65-9970-252e6f0b485e:>>> obtención de todas las copias para el plan de servicio: f30755ab-5ff9-45e2-a6a9-da9c62e8aa78
<INFORMACIÓN DE FECHA Y HORA> [default task-1226] [com.emc.archway.restapi.restresources.serviceplan.ServicePlanTypesResource] [<AppSync Server>] [] 5f015c54-c866-49ca-a59e-8c50f5f44c1f>>>- Obtención de todos los planes de servicio

Causa

Al revisar los registros, parece que el servidor de AppSync no puede administrar el vencimiento de la copia de manera eficiente y se complica con esto.

Resolución

Este problema se soluciona en AppSync 4.3.0.1 y versiones posteriores. Actualice a AppSync 4.3.0.1 o posterior para resolver este problema.

Productos

AppSync
Propiedades del artículo
Número del artículo: 000194692
Tipo de artículo: Solution
Última modificación: 28 oct 2025
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.