PowerStore: Después de la NDU de PowerStore, algunas máquinas virtuales permanecen en un estado huérfano o no válido en vCenter

Resumen: Después de la NDU de PowerStore, algunas máquinas virtuales permanecen en un estado huérfano o no válido en vCenter.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Hay un intervalo de tiempo durante la NDU de PowerStore cuando el proveedor VASA no puede manejar algunas de las solicitudes. Las operaciones de los usuarios en vm durante este período de tiempo pueden dar lugar a un estado huérfano o no válido para esas VM.

Causa

Esto se debe a un problema de tiempo para procesar las solicitudes de VASA durante la NDU.

Resolución

Reinicie o vuelva a registrar manualmente las VM afectadas en la interfaz del usuario de vCenter después de la NDU de PowerStore.

Productos afectados

PowerStore, PowerStoreOS

Productos

VASA Provider
Propiedades del artículo
Número del artículo: 000202951
Tipo de artículo: Solution
Última modificación: 15 may 2026
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.