Data Domain: Se reinicia repetidamente cuando falla la actualización del firmware de iDRAC

Resumen: Los pasos de resolución para resolver el problema por el cual un sistema JUNO (DD6900/DD9400/DD9900) entra en un bucle de reinicio cuando falla la actualización del firmware de Integrated Dell Remote Access Controller (iDRAC). ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Un sistema JUNO Data Domain (DD) (DD6900/DD9400/DD9900) entra en un bucle de reinicio cuando la actualización del firmware de Integrated Dell Remote Access Controller (iDRAC) falla debido a un problema de software bug.

Entorno:
  • DD6900/DD9400/DD9900
  • Versión de software 7.x y todas las versiones de mantenimiento basadas en 7.0.

Causa

El motivo directo del comportamiento de reinicio repetido es que la actualización del firmware de iDRAC falla.
  • Durante un reinicio, si DD detecta que se debe actualizar el firmware de iDRAC, se reiniciará nuevamente.
    • Por lo tanto, si la actualización del firmware de iDRAC falló anteriormente, DD siempre se reiniciará.
 
La falla en la actualización del firmware de iDRAC se debe a un error de seguridad de capa de transporte (TLS). 
(TLS es un protocolo de comunicación entre iDRAC Service Module (iSM) e IDRAC, y la actualización del firmware depende de él).
  • El protocolo TLS comprueba las diferencias horarias.
  • Si la diferencia horaria entre Data Domain Operating System (DDOS) e iDRAC es superior a 24 horas, iSM e iDRAC no pueden comunicarse, lo que hace que falle la actualización del firmware.
 

La causa raíz de este problema es la diferencia horaria entre DDOS e IDRAC.

Resolución

Cree una solicitud de servicio con el equipo de soporte de Data Domain de Dell Technologies, haciendo referencia a este artículo.

Productos afectados

Data Domain

Productos

Data Domain
Propiedades del artículo
Número del artículo: 000050521
Tipo de artículo: Solution
Última modificación: 11 may 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.