PowerStore: La modificación de las IP de la red de administración puede fallar en ciertas circunstancias

Resumen: La modificación de las IP de administración falla y se revierte a la configuración original cuando SupportAssist está habilitado.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Cuando se intenta cambiar las IP de administración del dispositivo, las nuevas IP responden al ping y, después de aproximadamente 15 minutos, dejan de hacer ping y vuelven a los valores originales.

El registro del nodo primario contiene el siguiente error:

control-path[88578]: <date> [] [ERROR]
[com.emc.cyclone.contexts.serviceability.esrs.service.tasks.ApplianceRemoteSupportModifyIpTransitions|vert.x-eventloop-thread-1] The Gateway [ Address: localhost , Port 9443 ] encountered an error when processing an update Ip Address request from this appliance. Gateway Response: Update allowed only at ServiceLevel = 3 ; Gateway:Model:Device [<GW>:PowerStore:<service_tag>], is at SL2

 

Causa

SupportAssist impide la modificación de la configuración de IP de administración.

 

Resolución

Para modificar correctamente la red de administración:

  1. Deshabilitar SupportAssist
  2. Modificar IP de administración
  3. Vuelva a habilitar SupportAssist

Este problema afecta a todas las versiones de PowerStoreOS.

 

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000182373
Tipo de artículo: Solution
Última modificación: 20 nov 2025
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.