PowerStore: PUHC para confirmar la ruta de control principal y la base de datos principal alojadas en el mismo dispositivo

Resumen: Esta evaluación del estado previa a la actualización (PUHC) se aplica a los clústeres de múltiples dispositivos y garantiza que el mismo dispositivo aloje componentes internos de PowerStore (ruta de control (CP) primaria y base de datos principal). Si diferentes dispositivos alojan estos componentes internos, puede causar un comportamiento impredecible, especialmente durante una actualización no disruptiva (NDU). El problema está resuelto en PowerStore versión 4.0, pero puede ocurrir durante actualizaciones desde versiones anteriores. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

PUHC para confirmar que el mismo dispositivo aloje la ruta de control primaria y la base de datos principal.

Si la PUHC detecta que diferentes dispositivos alojan estos componentes internos, la interfaz de usuario de PowerStore Manager muestra lo siguiente:

Captura de pantalla de mensajes fallidos de PUHC

Impacto
Si una NDU se ejecutara con este problema subyacente, la NDU puede fallar y requerir intervención manual.

Causa

En raras ocasiones, diferentes dispositivos pueden alojar CP y bases de datos después de los problemas encontrados durante una NDU anterior que incluyen reinicios del sistema durante fases críticas de actualización. Estos reinicios pueden provocar la pérdida de los datos de estado necesarios, lo que impide que el sistema genere el comando necesario para administrar la elegibilidad.

Resolución

Este problema se resuelve a partir de la versión 4.0 de PowerStoreOS. Se debe aplicar una solución alternativa a un sistema afectado en versiones anteriores a PowerStoreOS 4.0 antes de iniciar una NDU. Póngase en contacto con el soporte técnico de Dell y consulte este artículo para obtener ayuda para corregir este problema.

Información adicional

Productos afectados

PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T
Propiedades del artículo
Número del artículo: 000359310
Tipo de artículo: Solution
Última modificación: 04 dic 2025
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.