Connectrix serie MDS: Il salvataggio del report RUM da uno switch SAN appena implementato segnala "failure: save status: the requested item was not found"

Resumen: Il salvataggio di un report Usage Metrics (RUM) report da un nuovo switch SAN riporta un messaggio "failure: save status: the requested item was not found".

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • Modello Cisco: Director switch multilayer (MDS) 9396T 
  • Versione NX-OS: 9.4.2 bis
  • Implementazione di nuovi switch
  • Nessuna licenza su MDS
  • Lo switch è configurato per la topologia SLP 5 (nessuna connettività a CSM e nessuna CSLU)
  • Il cliente deve creare uno smart account, registrare la licenza smart e associarla agli switch SAN.

Quando si salva un report RUM con l'opzione license smart save usage all bootflash:all_rum.txt : failure: save status: the requested item was not found

Causa

In base a Cisco TAC, abilitare una funzione che consente agli switch di utilizzare qualsiasi licenza per salvare correttamente i report RUM quando nessuna licenza viene utilizzata per la prima volta. È possibile disabilitare nuovamente la funzione. Dopo l'abilitazione e la disabilitazione (ad esempio ivr che utilizza la licenza Enterprise), è quindi possibile salvare il report RUM utilizzando lo stesso comando.

Resolución

  1. SSH per commutare, abilitare e disabilitare ivr Funzione, comandi:

#config t

#feature ivr

#no feature ivr

#show run license 

#show license status
 

  1. Eseguire #license smart save usage bootflash:$(SWITCHNAME)-rum.txt 
  2. Accedere a Chrome (Cisco TAC consiglia Chrome rispetto a Edge), aprire https://software.cisco.com/software/smart-licensing/alerts>scheda "report" > scheda "file di dati di utilizzo" caricare i dati >di utilizzo, >scegliere il report RUM da bootflash e cliccare su Carica dati.

Figura 1. Upload dei dati di utilizzo
 

  1. Scegli l'account virtuale di cui hai bisogno:

Figura 2. Licenze software intelligenti
 

  1. Attendere che venga visualizzato lo stato del report no errors. Se non si aggiorna automaticamente, aggiorna la pagina, quindi fai clic su Scarica.

Figura 3. Scarica report
 

  1. Connettersi con SSH allo switch, copiare questo report RUM da TFTP a bootflash ed eseguire #dir bootflash: Per verificare che sia in bootflash:

Figura 4. Copiare il report RUM in bootflash

Información adicional

  • EMC SR#208916105 
  • Caso Cisco TAC#699031372 

 

 

 

Productos afectados

Connectrix, Connectrix MDS-Series Firmware 9.X
Propiedades del artículo
Número del artículo: 000319844
Tipo de artículo: Solution
Última modificación: 15 abr 2026
Versión:  1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.