Connectrix MDS Series: 새로 구현된 SAN 스위치에서 RUM 보고서를 저장하면 "failure: save status: the requested item was not found"가 보고됨
Resumen: 새 SAN 스위치에서 RUM(Usage Metric) 보고서를 저장하면 "실패: 저장 상태: 요청한 항목을 찾을 수 없음" 메시지가 보고됩니다.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
- Cisco 모델: MDS(Multilayer Director Switch) 9396T
- NX-OS 버전: 9.4.2ᄀ
- 새로운 스위치 구현
- MDS에 라이선스 없음
- 스위치가 SLP 토폴로지 5에 대해 구성됨(CSSM에 연결되지 않고 CSLU 없음)
- 고객은 Smart Account를 생성하고 스마트 라이선스를 등록한 다음 SAN 스위치와 연결해야 합니다.
RUM 보고서를 저장할 때 다음 오류 메시지가 나타납니다. license smart save usage all bootflash:all_rum.txt 명령어로 확인할 수 있습니다. failure: save status: the requested item was not found
Causa
Cisco TAC에 따라 스위치에서 라이센스를 소비하여 라이센스를 처음 사용하지 않을 때 RUM 보고서를 성공적으로 저장하도록 하는 기능을 활성화합니다. 다시 비활성화할 수 있습니다. 활성화 및 비활성화 후(예: ivr 기능) 그런 다음 동일한 명령을 사용하여 RUM 보고서를 저장할 수 있습니다.
Resolución
- SSH를 사용하여 전환, 활성화 및 비활성화
ivr기능, 명령:
#config t
#feature ivr
#no feature ivr
#show run license
#show license status
- Windows 업그레이드를 실행하라는 프롬프트에 아래 내용이 표시될 때까지
#license smart save usage bootflash:$(SWITCHNAME)-rum.txt - Chrome(Cisco TAC에서는 Chrome over Edge를 권장)으로 이동하여 "reports" > 탭 "usage data files" > https://software.cisco.com/software/smart-licensing/alerts> 탭을 엽니다. 사용 데이터 >업로드bootflash에서 rum 보고서를 선택하고 Upload Data(데이터 업로드)를 클릭합니다.

그림 1. 사용량 데이터 업로드
- 필요한 가상 어카운트를 선택합니다.

그림 2. 스마트 소프트웨어 라이선싱
- 보고서 상태가 표시될 때까지 기다립니다.
no errors. 자동으로 업데이트되지 않으면 페이지를 새로 고친 다음 다운로드를 클릭합니다.

그림 3. 보고서 다운로드
- SSH를 스위치에 연결하고 이 RUM 보고서를 TFTP에서 bootflash 로 복사한 후
#dir bootflash:bootflash에 있는지 확인하려면 다음을 수행합니다.

그림 4. RUM 보고서를 bootflash에 복사
Información adicional
- EMC SR#208916105
- Cisco TAC 케이스#699031372
Productos afectados
Connectrix, Connectrix MDS-Series Firmware 9.XPropiedades del artículo
Número del artículo: 000319844
Tipo de artículo: Solution
Última modificación: 15 abr 2026
Versión: 1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.