Connectrix MDS serisi: Yeni uygulanan SAN anahtarından RUM raporu kaydedilirken "arıza: kaydetme durumu: istenen öğe bulunamadı" bildiriyor

Resumen: Yeni bir SAN anahtarından Rapor Kullanım Ölçümleri (RUM) raporu kaydedildiğinde "hata: kaydetme durumu: istenen öğe bulunamadı" mesajı bildiriliyor.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • Cisco modeli: Çok Katmanlı Yönetici Anahtarı (MDS) 9396T 
  • NX-OS sürümü: 9.4.2a
  • Yeni anahtar uygulaması
  • MDS'de lisans yok
  • Anahtar, SLP topolojisi 5 için yapılandırılmıştır (CSSM ve CSLU bağlantısı yoktur)
  • Müşteri bir akıllı hesap oluşturmalı, akıllı lisansı kaydetmeli ve bunu SAN anahtarlarıyla ilişkilendirmelidir.

Bir RUM raporunu ile kaydederken aşağıdaki hata mesajı görüntülenir. license smart save usage all bootflash:all_rum.txt komuttan: failure: save status: the requested item was not found

Causa

Cisco TAC uyarınca, ilk kez hiçbir lisans kullanılmadığında RUM raporlarını başarıyla kaydetmek için anahtarların herhangi bir lisansı kullanmasını sağlayan bir özelliği etkinleştirin. Tekrar devre dışı bırakabilirsiniz. Etkinleştirdikten ve devre dışı bıraktıktan sonra (örneğin, ivr Enterprise lisansını tüketen özelliği), daha sonra aynı komutu kullanarak RUM raporunu kaydedebilirsiniz.

Resolución

  1. Anahtarlamak, etkinleştirmek ve devre dışı bırakmak için SSH ivr Özellik, Komutlar:

#config t

#feature ivr

#no feature ivr

#show run license 

#show license status
 

  1. Sürücüyü yüklemek için ilgili düğümde #license smart save usage bootflash:$(SWITCHNAME)-rum.txt 
  2. Chrome'a gidin (Cisco TAC, Edge üzerinden Chrome'u önerir), "raporlar" sekmesi "kullanım verileri dosyaları" > https://software.cisco.com/software/smart-licensing/alerts> sekmeyi açın, > kullanım verilerini yükleyin, önyükleme flaşından >rom raporunu seçin ve Veri yükle'yi tıklayın.

Şekil 1. Kullanım Verilerini Yükle
 

  1. İhtiyacınız olan sanal hesabı seçin:

Şekil 2. Akıllı Yazılım Lisanslama
 

  1. Rapor durumu görünene kadar bekleyin no errors. Otomatik olarak güncellenmezse sayfayı yenileyin, ardından İndir seçeneğine tıklayın.

Şekil 3. Raporları İndirme
 

  1. Anahtara SSH uygulayın, bu RUM raporunu TFTP'den bootflash a kopyalayın ve çalıştırın #dir bootflash: Bootflash'ta olduğunu onaylamak için:

Şekil 4: RUM raporunu önyükleme flaşına kopyalama

Información adicional

  • EMC SR#208916105 
  • Cisco TAC vakası#699031372 

 

 

 

Productos afectados

Connectrix, Connectrix MDS-Series Firmware 9.X
Propiedades del artículo
Número del artículo: 000319844
Tipo de artículo: Solution
Última modificación: 15 abr 2026
Versión:  1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.